1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Add On Route Not Showing Up After Installation

Discussion in 'Known Issues & Bug Reports' started by breadslice, Jun 1, 2019.

  1. breadslice

    breadslice New Member

    Joined:
    Jun 1, 2019
    Messages:
    8
    Likes Received:
    17
    I’ve recently installed the Main Spessart Bahn route for TSW on PS4 and it does not show anywhere, it has happened before but that worked after an update refreshed it. They aren’t any updates at the moment and I’m wondering how to get it to show up, any ideas?
     
    • Upvote Upvote x 1
  2. underwaterdick

    underwaterdick Active Member

    Joined:
    Mar 20, 2019
    Messages:
    175
    Likes Received:
    119
    If you go to the in-game link to the PS store, does it show the content as purchased?

    Also, check the PS download notifications to check there was not an error downloading it.
    Worth asking just in case...
     
    • Upvote Upvote x 1
  3. breadslice

    breadslice New Member

    Joined:
    Jun 1, 2019
    Messages:
    8
    Likes Received:
    17
    No, everything is on there and installed as it should br!
     
    • Upvote Upvote x 2
  4. breadslice

    breadslice New Member

    Joined:
    Jun 1, 2019
    Messages:
    8
    Likes Received:
    17
    Also by this I mean I can’t select it anywhere on the main screen.
     
    • Upvote Upvote x 2
  5. Fsd

    Fsd New Member

    Joined:
    Jun 2, 2019
    Messages:
    15
    Likes Received:
    5
    I have the same problem, Bought both Ruhr-Sieg Nord: Hagen - Finnentrop and Main Spessart Bahn today and they doesnt show.. Bought Northern Trans-Pennine the 30th of may and that works as intenteded, just an annoying bug at the last scenario..

    Did you get it to work?
     
    Last edited: Jun 2, 2019
    • Upvote Upvote x 1
  6. xD 2Bad4You

    xD 2Bad4You Well-Known Member

    Joined:
    Mar 10, 2018
    Messages:
    788
    Likes Received:
    603
    • Upvote Upvote x 1
  7. Fsd

    Fsd New Member

    Joined:
    Jun 2, 2019
    Messages:
    15
    Likes Received:
    5
    So I tried rebuilding the database.. Dident work.

    There was a new software release 6.7 on 30th of May. I bought Northern Trans-Pennine at the 30th, but I dont know if the system was updated at that time. That one works atleast only I encountered a bug at the "Red bank rotation" scenario where the route back to the depot is wrong so it want to take you where you just decoupled the cars and you get a constant red light..
    The others show up as installed, but doesnt show up in the game..

    I will file for a refund as I cannot play these..
     
    • Upvote Upvote x 1
  8. ZR Leigh

    ZR Leigh New Member

    Joined:
    Jul 12, 2018
    Messages:
    17
    Likes Received:
    7
    I've had that happen to me once. I restarted my console and it was fine afterwards.
     
    • Upvote Upvote x 1
  9. Fsd

    Fsd New Member

    Joined:
    Jun 2, 2019
    Messages:
    15
    Likes Received:
    5
    I've tried.. Doesnt work either..
     
    • Upvote Upvote x 1
  10. breadslice

    breadslice New Member

    Joined:
    Jun 1, 2019
    Messages:
    8
    Likes Received:
    17
    I reinstalled TSW, restarted my PS4 and nothing happened. My LIRR worked but not the main Spessart Bahn
     
    • Upvote Upvote x 1
  11. breadslice

    breadslice New Member

    Joined:
    Jun 1, 2019
    Messages:
    8
    Likes Received:
    17
    Alright, it works now. Everyone who has this issue must restore licenses and If a lock shows up on the TSW icon, activate then deactivate it as primary PS4. That should fix it.
     
    • Upvote Upvote x 1

Share This Page