1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

PlayStation Bad Looped Sounds

Discussion in 'Technical Reports' started by diamondderp, Mar 11, 2021.

  1. diamondderp

    diamondderp Well-Known Member

    Joined:
    Jul 16, 2019
    Messages:
    504
    Likes Received:
    469
    This is marked as Playstation but it is also on Xbox.
    Since the launch of TSW2, the bug bad looped sounds existed. This is on all consoles but not on PC. It kills always the immersion and it can be sometimes very annoying.
    I made a small compilation of bad looped sounds. I didn't include Preserved Collection stuff to prevent people yelling at me that Preserved Collection is broken.
    Bad looped sounds in TSW2
     
    Last edited: Mar 11, 2021
    • Like Like x 1
  2. diamondderp

    diamondderp Well-Known Member

    Joined:
    Jul 16, 2019
    Messages:
    504
    Likes Received:
    469
    I just realized that Isle of Wight is the only route in TSW that has decent loopings...
     
  3. ferriso2001

    ferriso2001 New Member

    Joined:
    Dec 28, 2019
    Messages:
    18
    Likes Received:
    12
    It was suggested by one of the team yesterday (sorry don't know his name but he's the one with glasses) on the stream that he believed this looping isn't an issue on the PS4!!! Well as this and other threads confirm, it is. I don't have or have never played the German or US routes, (they're just not my thing), but I can confirm the Class 31 AWS alarm suffers terribly from this 'looped' failure on all of the BR routes.
     
  4. diamondderp

    diamondderp Well-Known Member

    Joined:
    Jul 16, 2019
    Messages:
    504
    Likes Received:
    469
    What a disappointment :(
    But bad looped sounds on console is on everything, even the background ambience sound in the menu!
     
    • Like Like x 1

Share This Page