1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Br146.2 Brake Charging System Issue

Discussion in 'Bug Reports' started by amey9784, Nov 26, 2019.

Tags:
  1. amey9784

    amey9784 New Member

    Joined:
    Nov 26, 2019
    Messages:
    5
    Likes Received:
    0
    Hi I'm doing the tutorial for the Main Spessart Line BR 146.2 where it tells you towait for the brake system to charge but it just stays there forever. Any solutions? Tried restarting like 20 times still stuck on the brake charging note
     
  2. treid09

    treid09 Active Member

    Joined:
    Jul 27, 2019
    Messages:
    277
    Likes Received:
    193
    Hi there. I've never heard of this locomotive, but if it is a diesel, try moving the throttle up a bit to help the compressor charge the brakes. God bless
     
  3. amey9784

    amey9784 New Member

    Joined:
    Nov 26, 2019
    Messages:
    5
    Likes Received:
    0
    Thanks I'll give it a try but don't think it's a diesel locomotive. It's an electric one which uses the pantograph. This locomotive is featured in the Main-Spessart Bahn scenario. I can't continue the journey since the game bugs out during the brake charging instruction.
     
  4. treid09

    treid09 Active Member

    Joined:
    Jul 27, 2019
    Messages:
    277
    Likes Received:
    193
    I think this is TSW also, so you might have better luck on those forums since someone might have the same issue and knows how that locomotive works. I'm not an expert on electrics, but I'll see if I can find out how the brakes work on them.
     

Share This Page