Br182 Hll/rt

Discussion in 'PC Discussion' started by colinL, May 13, 2021.

  1. colinL

    colinL Active Member

    Joined:
    Nov 5, 2020
    Messages:
    120
    Likes Received:
    189
    Hey, so after the Rapid Transit update some issues with the RT BR182 surfaced. Like the Instrument lighting/dimming and the LZB release. Just wanted to chime in and say the same problems are there with the MRCE one, although I haven't tested LZB with it yet. For the MRCE 182 the instrument lighting is always on, but impossible to turn off, as the actual instrument dimmer (like mentioned in RT 182 posts after the update) dims the annunciator lights and not the instruments as it should. What I noticed for the MRCE 182 is, that the -for the MRCE 182 moved- MFD display only works on the primary cab of the loco. In the secondary cab (especially noticeable when doing the preparation services for the freight runs) you'll notice that the screen is just plain black.
    Hope it gets fixed soon.
     
    • Like Like x 4
  2. TilmannB

    TilmannB New Member

    Joined:
    Nov 25, 2017
    Messages:
    13
    Likes Received:
    11
    Last edited: May 13, 2021
    • Like Like x 1
  3. colinL

    colinL Active Member

    Joined:
    Nov 5, 2020
    Messages:
    120
    Likes Received:
    189
    What I've noticed as well (and has been noticed in the preview stream a week ago) the 500HZ doesn't light up. And for me, while I was doing a freight service just about now, every time I should've had a 500HZ there was none and instead I got an emergency-brake.

    TilmannB I don't exactly know what you want to tell me :)
     
    • Like Like x 1
  4. colinL

    colinL Active Member

    Joined:
    Nov 5, 2020
    Messages:
    120
    Likes Received:
    189
    Update: I'd go as far as saying the 500HZ magnets on Hamburg Lubeck simply don't work at all. I've just done the BR101 IC run to Lubeck and you have a RE in front of you, which results in many red signals. I'm on my third red signal now, and every time when driving over the 500Hz magnet the annunciator doesn't light up and instead I get an emergency brake. This again raises the question, as with the RT Update (and the BR182 and MRCE 182): How did this slip through "Quality Assurance" ? I mean this is blatantly obvious stuff, not some minor detail. I also noticed a level crossing not working somewhere on the track, but I don't remember where.
     
    • Like Like x 3
  5. jolojonasgames

    jolojonasgames Well-Known Member

    Joined:
    Oct 21, 2020
    Messages:
    1,402
    Likes Received:
    3,508
    Someone mentioned the 500Hz magnets were somehow 1000Hz on HHL, so that's probably why you got the emergency braking. I'm really happy I didn't buy HHL, the wrong Dostos were apparently a good indication of how much thought and care has been put into that route.
     
    • Like Like x 6
  6. breblimator

    breblimator Well-Known Member

    Joined:
    May 1, 2019
    Messages:
    2,994
    Likes Received:
    3,395
    I haven't had time to buy it yet, but I'm terrified of the bugs after the last "RT" update and with this release :|
     
    • Like Like x 1
  7. colinL

    colinL Active Member

    Joined:
    Nov 5, 2020
    Messages:
    120
    Likes Received:
    189
    Man I simply don't understand how stuff like this slips in. I simply don't get it. Like these are the most obvious features. Not something like a house floating somewhere because it was a little misplaced. No. I mean at least the route itself looks very good. But everything else is simply just disappointing.
     
    • Like Like x 7
  8. breblimator

    breblimator Well-Known Member

    Joined:
    May 1, 2019
    Messages:
    2,994
    Likes Received:
    3,395
    Now I understand the DoSto 'sect'. Systems and signaling are ultra-important to me. 182 LZB - broken. HHL 500Hz magnets - broken. Oh, man :| I have to play ZUSI to detoxify myself.
     
    • Like Like x 1
  9. Cloadmcally

    Cloadmcally Active Member

    Joined:
    Dec 8, 2018
    Messages:
    63
    Likes Received:
    184
    Just the amount of issues that has been raised today during the stream is incredible, and on here too. I am super relieved I didn't buy the route but the question really should be: Is QA really that bad and unorganized that major issues like this ""slip"" through? (The S6 Services would suggest this is the case) or is the deadline so stringent that basically no QA aside from, put a train down and drive the first 1 minute without any safety system on, has been done?
     
    • Like Like x 1
  10. colinL

    colinL Active Member

    Joined:
    Nov 5, 2020
    Messages:
    120
    Likes Received:
    189
    Yeah. I mean, imma be honest I would not have noticed the Dosto doors, and still after knowing it they don't really bother me. Fun story, I actually glitched out in real life once while deboarding one of those dostos. We have the high platforms and the RE I was taking had the low door dostos (as I pain-inducingly found out). While deboarding I actually slipped while trying to step up and kinda fell between the platform and the dosto, resulting in a bruised leg. Oh well. Back to the topic, I simply wouldn't have noticed. And I don't really mind it still. The 112's headlights are weird. It's quite obvious and they'd simply need to copy one of the lower two lamps to be the top one. And also make the lower lamps wider apart. Weird to me, as the modelling is usually extremely good I'd say. (I also can't imagine that the headlights would be hard to fix, but I'm not a modeller anyways). Stuff like this is annoying, sure. But the wrong 500Hz magnets? How? As if that has NOT been noticed and then the question arises why it hasn't been fixed. Curb the 182 bugs together with the Rapid Transit Update....
    This really is the biggest disappointment for me since I'm into TSW2. Just the fact that these absolute simple and obvious things make it into a release thats 29.99€ shows whats up. And I was hugely disappointed when I found out there was no cabcar for the 101 (and even more so when I found out that they basically ruled it out for the future!). I don't know man, TSW2 could be so much more.

    Oh hey, at least we have a developer streaming, telling us "IF YOu dOn't lIkE It, DoN'T buY It" and when asked about any obvious bugs just getting a "I don't promise anything".
    Well done DTG, well done.
     
    Last edited: May 13, 2021
    • Like Like x 5
  11. TilmannB

    TilmannB New Member

    Joined:
    Nov 25, 2017
    Messages:
    13
    Likes Received:
    11
    You wrote MFD would be not work on other side, it is correct, by MRCE BR 182, that it not work, but it is not the MFD, it is a MTD - for usage from the E-traction. MFD is there, that you use with mp/h Tacho and also else more with PZB - you have on this locomotion a MFA and a MTD.
     
  12. colinL

    colinL Active Member

    Joined:
    Nov 5, 2020
    Messages:
    120
    Likes Received:
    189
    Ah sorry, didn't know it was called MTD.
     
    • Like Like x 1
  13. FD1003

    FD1003 Well-Known Member

    Joined:
    May 10, 2019
    Messages:
    2,024
    Likes Received:
    2,981
    Wow. I'm so happy I didn't buy it, from the way Matt dismissed the issues raised on the preview streams I could tell this was going to be a bad DLC, but not this bad. I guess there are no fixes in development either, since the focus was mainly on "making sure we will get those things right in the future"(although I'd be happy to be proven wrong), this looks like GWB2: Electric Boogaloo
     
    Last edited: May 14, 2021
    • Like Like x 1

Share This Page