Brakes Not Staying Off

Discussion in 'PlayStation Discussion' started by mike.duncan, Aug 27, 2021.

  1. mike.duncan

    mike.duncan Member

    Joined:
    Mar 11, 2021
    Messages:
    44
    Likes Received:
    18
    Hey guys. Happy "Game is working again" Day! So I am running the U877-A run on the Sand Patch Grade using the C40-8W loco, and I have all the brakes off, but the brake pressure is still at 35. I use the independent brake to flush that, but as soon as I add some speed it immediately pops back up to 35. The consist is 4 in the front, 0 in the back, and have tried configuring the trail engines as such, but it doesn't help. It's probably a simple thing that I didn't think of (I tried restarting the route and the issue remains), but if anyone has any idea of how to help, I would very much appreciate it.
     
  2. severino#7139

    severino#7139 Member

    Joined:
    Aug 20, 2021
    Messages:
    55
    Likes Received:
    36
    i think you did something wrong setting the brakes in the locos of the consist.
    you need to:
    in the loco you want to drive, you must set
    Engine Run: ON
    Generator Field: ON
    Control & Fuel Pump: ON
    then-
    Brake Cut-off Valve: FREIGHT
    MU-2A Valve: LEAD OR TRAIL.
    On all the locos directly attached to the one in front of the consist you have to set:
    Engine Run: OFF
    Generator Field: OFF
    Control & Fuel Pump: OFF
    so the front loco has full power control on the ones trailing then:
    Brake Cut-off Valve: CUT OUT
    MU-2A Valve: TRAIL 6 OR 26
    so the trailing locos will provide you brake power as commanded from the one in the front.
    you can find all the instructions herehttps://steamcdn-a.akamaihd.net/steam/apps/530070/manuals/Operator_Manual_EN.pdf?t=1527164047
     
    • Like Like x 1
  3. mike.duncan

    mike.duncan Member

    Joined:
    Mar 11, 2021
    Messages:
    44
    Likes Received:
    18
    Nevermind. New to using this loco and forgot that it has a cutout valve right beside the automatic brake
     
    • Like Like x 1
  4. severino#7139

    severino#7139 Member

    Joined:
    Aug 20, 2021
    Messages:
    55
    Likes Received:
    36
    never skip tutorials :cool:
    BTW they don't tell all the settings to drive a consist without any problems, may i advice you to consider reading the manual for the various loco settings ;)
     
    Last edited: Aug 27, 2021
  5. mike.duncan

    mike.duncan Member

    Joined:
    Mar 11, 2021
    Messages:
    44
    Likes Received:
    18
    lol I ran the tutorial, never said I was a smart man.
     
  6. severino#7139

    severino#7139 Member

    Joined:
    Aug 20, 2021
    Messages:
    55
    Likes Received:
    36
    LOL :D
     
  7. Railfan1985

    Railfan1985 Active Member

    Joined:
    Aug 21, 2021
    Messages:
    130
    Likes Received:
    244
    Sorry, but that made laugh!
     
  8. mike.duncan

    mike.duncan Member

    Joined:
    Mar 11, 2021
    Messages:
    44
    Likes Received:
    18
    Would have made me laugh to if someone else was the idiot.
     

Share This Page