Cathcart Line Collector

Discussion in 'PlayStation Discussion' started by westbromrangers70, Jul 22, 2021.

  1. westbromrangers70

    westbromrangers70 New Member

    Joined:
    Jul 22, 2021
    Messages:
    9
    Likes Received:
    10
    Can anybody help with this one please,Im stuck at a red signal after I’ve picked up broken down unit,it says I’m off path,can’t go forward can’t go back? What am I doing wrong?thanks in advance for any help.
     
    • Like Like x 2
  2. westbromrangers70

    westbromrangers70 New Member

    Joined:
    Jul 22, 2021
    Messages:
    9
    Likes Received:
    10
    Brilliant ,I will try that later,thank you.
     
    • Like Like x 1
    • Helpful Helpful x 1
  3. westbromrangers70

    westbromrangers70 New Member

    Joined:
    Jul 22, 2021
    Messages:
    9
    Likes Received:
    10
    Well I’ve tried and still the same,I stop ,then it says your free to go,signal is on green,then release brake,and signal goes red,the only way it takes you is to the red signal just past station,that says your off path! Really frustrating,I must be doing something wrong just can’t see what.
     
    • Like Like x 2
  4. westbromrangers70

    westbromrangers70 New Member

    Joined:
    Jul 22, 2021
    Messages:
    9
    Likes Received:
    10
    Well I managed it,don’t know what the hell I was doing wrong but sorted now.thank you.
     
    • Like Like x 3
  5. Manfonse

    Manfonse Member

    Joined:
    Aug 8, 2018
    Messages:
    97
    Likes Received:
    86
    Anyone any more ideas on this. I cannot get past the red light shortly after coupling up. When I ask the signaller I get the “Denied, your train appears to be off path” message. What a pain.
     
  6. Manfonse

    Manfonse Member

    Joined:
    Aug 8, 2018
    Messages:
    97
    Likes Received:
    86
    Found the problem. I was going the wrong LOVE way. U have to go forward and around the loop. Very misleading lol. Sorted anyway.
     
  7. junior hornet

    junior hornet Well-Known Member

    Joined:
    Oct 15, 2018
    Messages:
    956
    Likes Received:
    1,492
    I've experienced the same problem. To make matters worse, when you reverse to the red signal, the HUD shows you going nearer to your destination but when you go forwards (i.e. the correct way), it initially shows you going further away - 2.3 km to 2.4 km. Very confusing.
     

Share This Page