Ge Ac4400cw | Canadian Pacific "golden Beaver" Activation Problem [solved]

Discussion in 'General Discussion' started by breblimator, Nov 23, 2022.

  1. breblimator

    breblimator Guest

    Stand-alone version

    Help pls :)

    23.png

    // Initialization failed: serial activation failed. Your serial file has been successfully verified but it failed activation. Ensure you have one-time internet access during initialization.
     
    Last edited by a moderator: Nov 23, 2022
  2. IronBladder

    IronBladder Well-Known Member

    Joined:
    Sep 5, 2017
    Messages:
    592
    Likes Received:
    1,371
    Sorry, no idea. Maybe contact the developer?
     
    • Like Like x 1
  3. torfmeister

    torfmeister Well-Known Member

    Joined:
    Nov 10, 2021
    Messages:
    1,777
    Likes Received:
    768
    Not at my home PC atm, but I think the activation process needs write access to the Assets folder. Make sure your Firewall/AV does not block it.

    Generally you can avoid a lot of trouble by keeping TS in a separate Steam library folder outside of C:\Program Files (x86) to make sure there's no write permission issues.
     
    Last edited: Nov 23, 2022
    • Like Like x 1
  4. Reef

    Reef Well-Known Member

    Joined:
    Jul 27, 2018
    Messages:
    1,885
    Likes Received:
    1,207
    Ahh yes the golden beaver...

    Reminds me of an ex..
     
    • Like Like x 3
  5. breblimator

    breblimator Guest

    Thx for your responses \o/

    Nothing helped. Disk format, fresh install of Windows and TS, on the system partition, etc. Maybe it's a 1.1.0.8 issue. I've already made two tickets, sent an email, and sent a private msg to Sir Anthony :) BR o7
     
  6. ex_railwayman

    ex_railwayman Active Member

    Joined:
    Dec 12, 2016
    Messages:
    259
    Likes Received:
    211
    Are you installing the product as an Administrator, or, not, did you install the base game like that, that could be a possible cause??

    The guys at Searchlight are very good at responding to queries, I think Antony comes on here occassionally, you'll get a far quicker reply if you live in North America, than across the pond over here.

    Cheerz. Steve.
     
    • Like Like x 1
  7. breblimator

    breblimator Guest

    I use it since 2019 and it stopped to work recently. The only thing that changed is the product version, .06 to .08.
     
  8. breblimator

    breblimator Guest

    Solved, thanks to product support intervention. Thank You, Kevin :) BR o7
     

Share This Page