1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Gsw Down The Line - Track 14

Discussion in 'General Discussion' started by Poppa, Oct 8, 2018.

  1. Poppa

    Poppa New Member

    Joined:
    Aug 26, 2018
    Messages:
    5
    Likes Received:
    0
    I'm guessing this is something I'm doing and not a bug so I figured I'd start here. I'm really enjoying this sim and at some point I'll upgrade to the computer version.
    I'm on a PS4 right now.
    I complete the track 14 run in the Down the Line scenario (Paddington to Southall).
    I'm 1 minute early into the Acton Main Line station and exactly on time into the other 4 stations. The only one that displays green in Hanwell. The other 4 have red circles wth the X inside.
    I'm stopping within 10 yards of the stopping point.
    I'm opening the doors and loading the passengers.
    I close the doors and wait for the marker in the cab to go white before I start for the next station.
    I accelerate using notch 3 until I'm above 15, then I slowly increase.
    I can't figure out what I'm doing wrong so any help is much appreciated.
    Thanks
     
  2. Alex01

    Alex01 Active Member

    Joined:
    Jul 17, 2018
    Messages:
    380
    Likes Received:
    144
    ignore it its nothing special
     
  3. Dave Mel

    Dave Mel Active Member

    Joined:
    Aug 9, 2018
    Messages:
    305
    Likes Received:
    186
    i'd just ignore them its another of there bugs they dont fix. its the same on WSR i can run trains to time but all i get is the red Xs i have even beaten the time by 2 minutes and then its says wait until whatever time to set off but still i get red Xs
     
  4. Poppa

    Poppa New Member

    Joined:
    Aug 26, 2018
    Messages:
    5
    Likes Received:
    0
    Thanks. I was afraid I was doing something wrong. I'm really enjoying the operation part so this little nit won't affect me.

    Thanks
     

Share This Page