1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Gwr Service #1, Hst

Discussion in 'Technical Reports' started by danjoda755, Aug 4, 2019.

  1. danjoda755

    danjoda755 Member

    Joined:
    Jun 19, 2019
    Messages:
    66
    Likes Received:
    52
    Is my brain slipping on wet rails, or is the first service for the HST buggy? To be precise, service 5P17, Old Oak Common Depot to Paddington. Shortly after clearing the 5mph restricted speed, I encounter a red signal and stop and wait and wait and wait. I request from signaler permission to proceed, receive permission to proceed at restricted speed. When I make the attempt at walking speed, service fails, "passed red signal". I suspect I'll be eating supper before this signal clears, lollll. Any ideas anyone?
     
    • Like Like x 2
  2. Railfan722

    Railfan722 Well-Known Member

    Joined:
    Feb 25, 2018
    Messages:
    488
    Likes Received:
    1,002
    Have you lined the switches correctly? There's a 166 that leaves just before you and you need to change some of the points to get out of Old Oak Common.
     
    • Like Like x 2
  3. KMAN

    KMAN Active Member

    Joined:
    Apr 7, 2018
    Messages:
    205
    Likes Received:
    217
    I have completed this service on PC there was a wait as a train was leaving Paddington and was on the fast line so crossed my path eventually the signal cleared. Maybe give it a re-run?
     
    • Like Like x 3
  4. danjoda755

    danjoda755 Member

    Joined:
    Jun 19, 2019
    Messages:
    66
    Likes Received:
    52
    Looks like a straight out exit to me. The offending signal is #6102, route merges onto the designated track heading for Paddington. Also looks like most are trailing point switches. Still baffled.
     
  5. danjoda755

    danjoda755 Member

    Joined:
    Jun 19, 2019
    Messages:
    66
    Likes Received:
    52
    Tried a do over this morning, same problem. Btw, I'm on a PS 4.
     
  6. Jez

    Jez Well-Known Member

    Joined:
    May 8, 2019
    Messages:
    539
    Likes Received:
    630
    • Like Like x 1
  7. KMAN

    KMAN Active Member

    Joined:
    Apr 7, 2018
    Messages:
    205
    Likes Received:
    217
    I guess there maybe a bug in the PS4 timetable something it cannot resolve.
     
    • Like Like x 1
  8. -PjM-

    -PjM- Well-Known Member

    Joined:
    Jul 30, 2018
    Messages:
    557
    Likes Received:
    873
    No, it's not bugged.

    Here's the said HST (5P17) sitting in platform 2 at, as seen from the clock, just after 5.25
    Train Sim World_20190809184133.jpg

    There is a little bit of a interesting challenge though. The route that is set for you is incorrect. Before setting off from Old Oak Common have a look at the map. A couple of tracks above the washer you pass you'll see the ground signals are set to yellow, this is the path you need to set. I think it's about four sets of points that need changing to reach the correct track for exiting the depot.
    When you've gone over the bridge you also need to stop within 5 yards of the red signal to trigger the "objective complete" before it'll turn to green.

    Give it another try. ;)
     
    • Helpful Helpful x 2
    • Like Like x 1
  9. Jez

    Jez Well-Known Member

    Joined:
    May 8, 2019
    Messages:
    539
    Likes Received:
    630
    Okay. Just tried it again on the path you described and got the correct shunt signals and got over the bridge. Progress, so thanks for that. Whilst waiting at the red after the "objective complete", I got the dreaded buzz noise and then got kicked out of TSW completely. Will try again tomorrow!
     
    • Like Like x 2
  10. -PjM-

    -PjM- Well-Known Member

    Joined:
    Jul 30, 2018
    Messages:
    557
    Likes Received:
    873
    "Dreaded buzz noise"? Is that from the game or the console?
     
    • Like Like x 1
  11. Jez

    Jez Well-Known Member

    Joined:
    May 8, 2019
    Messages:
    539
    Likes Received:
    630
    From the game. Second time it's happened. Last happened with an HST service after arriving at Reading. Both happened after using the map but that might be coincidence.

    Update: tried again and all completed so user error on my part for the initial problem I think. However, it should never say you can proceed through a red and then condemn you when you do. The buzzing and kick-out of TSW is an issue I shall keep an eye on.
     
    Last edited: Aug 10, 2019
    • Like Like x 2
  12. -PjM-

    -PjM- Well-Known Member

    Joined:
    Jul 30, 2018
    Messages:
    557
    Likes Received:
    873
    I've not experienced any buzzing. Yet. (PS4)
    Oh I have to admit that the first time I tried the service I drifted straight through the red while casually drinking a cup of coffee. It did make me put the cup down to investigate. :)
     
    • Like Like x 2
  13. danjoda755

    danjoda755 Member

    Joined:
    Jun 19, 2019
    Messages:
    66
    Likes Received:
    52
    Thanks for an appropriate solution! I had no idea switches were "hand throw" in that scenario. Dovetail was less than informative in their outline of that service.
     
    • Like Like x 1

Share This Page