1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

In-game Sun Texture/shader Missing (cab View)

Discussion in 'Technical Reports' started by Mr Duck, May 9, 2018.

  1. Mr Duck

    Mr Duck New Member

    Joined:
    May 9, 2018
    Messages:
    1
    Likes Received:
    1
    Playing on the May 9th update for Xbox One, I played a service to see what performance was like on my One X, however I've noticed while playing on service *1A02 Bristol Temple Meads to London Paddington* the in-game sun is missing it's texture/shader (you can see the sphere object), however entering free-camera the sun is clearly visible. Shadows are still in the correct positions however.

    I found this under the following weather conditions: Summer Clear (with all other effects set to default)

    I tried a different service in Spring Clear however all seems fine there, tried another service in the summer setting and can replicate the issue. (included two screenshots to show cab-view and external.

    Not a major/game-breaking bug but thought it was worth a mention.

    Edit: Build #178 - The cab-view screenshot you can see the sphere in the sky in top left corner.
     

    Attached Files:

    Last edited: May 9, 2018
  2. Bryer

    Bryer Active Member

    Joined:
    Mar 2, 2018
    Messages:
    340
    Likes Received:
    219
    Erm.. Did you check behind the blind?

    Update - I can confirm the sun is hiding behind the blind in the cockpit view as the grey sphere is also visible in the free camera mode on your screenshots.
     
    Last edited: May 9, 2018
    • Like Like x 1

Share This Page