1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Is This How Pzb Is Supposed To Work, Or Is It Just A Bug?

Discussion in 'General Discussion' started by TheRealisticAussie, Oct 12, 2019.

  1. TheRealisticAussie

    TheRealisticAussie New Member

    Joined:
    Jan 30, 2018
    Messages:
    11
    Likes Received:
    8
    In the clip, the first signal you'll see is all green with an upcoming 90kmph speed limit sign but it also has an active 1000hz magnet. Is this right? Because I keep thinking this signal is safe and I end up in an emergency stop just before coming into Wuppertal Hbf.

    Also just before the clip finishes, there is an upcoming 60kmph speed limit sign which also has an active 1000hz magnet and I keep stuffing up that part as well.

    Thanks, TheRealisticAussie

     
  2. Rob39

    Rob39 Well-Known Member

    Joined:
    Oct 14, 2018
    Messages:
    1,096
    Likes Received:
    861
    Green distant and main signal. Dont know why the magnet became active. Was the signal red when you pulled into the station, before changing to green when you locked the doors? Unless the 1000hz is keeping you at 45kph for your final approach to Wuppertal?
     
    Last edited: Oct 12, 2019
  3. TheRealisticAussie

    TheRealisticAussie New Member

    Joined:
    Jan 30, 2018
    Messages:
    11
    Likes Received:
    8
    No, the signal wasn't red when coming into Wuppertal Hbf it was yellow with two white dots something like this.
    tsw3.JPG
    Also when I locked the doors at Wuppertal Hbf the signal didn't change either. My final approach was to Wuppertal Steinbeck which did have a red signal and a 500hz magnet. Also, Wuppertal Hbf had a 50kph speed limit, not 45kph. The signal before Wuppertal Hbf is shown below.

    I tsw2.JPG

    Thanks, TheRealisticAussie
     
  4. Yerolo

    Yerolo Well-Known Member

    Joined:
    Mar 16, 2018
    Messages:
    212
    Likes Received:
    381
    I'm not familiar with the route as I haven't purchased RRO....but I'm going to take a guess that the 1000Hz magnet activated because the line speed limit was changing from 100km/h to 90km/h and it wasn't PZB acknowledged ? (I know all speed reductions at 100 and below need to be ack'd. It's hard to say as I need to see about 1min before that video started to get some context.

    Is there a 9 in a yellow triangle just before that station accompanied with a magnet ? I can see there is one at the signal which you ack'd...but before that video was there another just like it which you may have missed ? Then again, the 1000Hz magnet wasn't active at the station at the start of the video so it may be a bug
     
  5. TheRealisticAussie

    TheRealisticAussie New Member

    Joined:
    Jan 30, 2018
    Messages:
    11
    Likes Received:
    8
    Yes, there was a 9 in a yellow triangle before the station but there was no magnet. Here's a longer video below if that helps.



    Thanks, TheRealisticAussie
     
  6. hightower

    hightower Well-Known Member

    Joined:
    Mar 14, 2018
    Messages:
    530
    Likes Received:
    1,000
    I think the magnet is active in both to 90kph & 60kph cases because you have speed limit signs below 100kph, which you correctly acknowledged.
     
    Last edited: Oct 14, 2019
  7. Betjoin

    Betjoin Active Member

    Joined:
    Aug 23, 2019
    Messages:
    61
    Likes Received:
    194
    You need to Acknowledge every Speed Limit Change to below 100 Kph under PZB-Protection.

    So if you come up to a Signal that announces a Speed Drop to <100 kph (It doesnt matter if it shows Green) You need to Acknowlegde it. This is especially Important with Ks-type Signalling, as Some Signals tell allready the Setting of the Next Main Signal with no Advanced Signal in Between.

    Same goes fore just a Speed reduction. Rule of Thumb here: If you see a Speed anouncement Sign with a PZB Magnet next to it, then you need to Acknowledge this.
     
    Last edited: Oct 14, 2019
    • Helpful Helpful x 2
  8. Rob39

    Rob39 Well-Known Member

    Joined:
    Oct 14, 2018
    Messages:
    1,096
    Likes Received:
    861
    No I had yellows and a 500hz actvation going towards a red. Figured it out now though. Press PZB override at the point of passing the red signal. The service is 13:57 Hagen to Wuppertal intermodal.
     
    Last edited: Oct 15, 2019
  9. hyperlord

    hyperlord Active Member

    Joined:
    May 20, 2019
    Messages:
    277
    Likes Received:
    159
    I always keep my speed under 25 km/h at 500hz but will try the mentioned service torrow. I had PZB override only used one or two times at all after contacting the dispatcher (that told me to proceed with limited speed)
     
  10. Rob39

    Rob39 Well-Known Member

    Joined:
    Oct 14, 2018
    Messages:
    1,096
    Likes Received:
    861
    Thats what I did on this service. Works fine.
     
  11. Betjoin

    Betjoin Active Member

    Joined:
    Aug 23, 2019
    Messages:
    61
    Likes Received:
    194

Share This Page