PC It's Impossible To Run A Banking Service With Rain On Msb

Discussion in 'Technical Reports' started by Jinoss17, Oct 4, 2020.

  1. Jinoss17

    Jinoss17 Well-Known Member

    Joined:
    Aug 21, 2020
    Messages:
    350
    Likes Received:
    749
    I've just found out that it's impossible to climb the Spessart Ramp with the banking service in raining conditions: the train stops about 4,5km before Heigenbrucken and there's no way to make it run again.

    Yes, I have activated the Comm button and I've checked that the banker is actually pushing so there's something wrong either with the adhesion physics or the power of the locomotive.

    The specific timetable that I've tried is the DB83122 to Laufach, then DB89111 (not driven, just waited for the banker to attach) and then DB83122.

    Having this feature broken on MSB is a huge disappointment.

    PS: I haven't tested with clear weather, but I suspect there's no much difference ...
     
    Last edited: Oct 4, 2020
    • Like Like x 4
  2. Slemcer

    Slemcer Well-Known Member

    Joined:
    May 18, 2020
    Messages:
    567
    Likes Received:
    433
    I agree, it's disappointing that this feature (which works in TSW 2020) is broken in TSW 2.
    But, it's not been simulated in a way that was used irl. I've written about this several months ago, but the main differences to the real thing are:

    - the wrong loco is used for pushing as this has been done by the BR 151 (with a higher starting torque)
    - the pushing loco was never coupled to the train, and it also didn't enter the tunnel
    - this also means the train didn't need to stop to uncouple it
    - there was a separate speed limit for this maneuver, 60 kph
     
    • Like Like x 7
    • Helpful Helpful x 1
  3. breblimator

    breblimator Well-Known Member

    Joined:
    May 1, 2019
    Messages:
    2,989
    Likes Received:
    3,393
    On my way :)
     
    • Like Like x 1
  4. fabristunt

    fabristunt Well-Known Member

    Joined:
    Dec 23, 2019
    Messages:
    416
    Likes Received:
    730
    I have tried the same service, DB83122, but without the rain. I used the autumn cloudy preset. No issues with adhesion, the loco doesn't spin out even at full throttle, but it climbs at a surprising 20-ish k/mh. I had to stop due to pilot error and wasn't able to start again.
    I have activated the banking comm and checked that the rear loco is pushing.
    I am just now trying the same service in TSW2020 and the train climbs at about 45 k/mh.
    Frankly, I am flabbergasted.
    DTG, WHY? Why did you have to mess this up? It was working properly, and it's the main feature of this DLC.
    Have you ever heard of QA? How could something like this get past it?
    Perhaps you need help because you are understaffed?^ I am sure many people here would gladly help you out...

    Now what? Do we have to wait for you to screw up the rest of the preserved collection before you start fixing this?
    When will it be added to the roadmap? Will you even fix it in reasonable time?

    What's the point of releasing a product in this state? The preserved collection has been massacred beyond recognition in this move to TSW2. The ultimate train simulator? Kinda hard to believe right now...
    FFS, get your stuff together!

    Slemcer
    I know they haven't simulated it properly, but at least it was usable!
    They can't do it realistically because they can't be bothered to edit their own product to make it possible...
     
    • Like Like x 3
  5. Slemcer

    Slemcer Well-Known Member

    Joined:
    May 18, 2020
    Messages:
    567
    Likes Received:
    433
    Yes, I think they just couldn't imagine how to improve the game internals to make it work. That has probably spared us some bugs like those introduced by the BR Class 20 ... lol
     
    • Like Like x 2
  6. breblimator

    breblimator Well-Known Member

    Joined:
    May 1, 2019
    Messages:
    2,989
    Likes Received:
    3,393
    Mission failed :(

    All (?) Preserved locomotives are somewhat weaker. I am omitting new adhesive physics. BR 146 has trouble with v-max eg. Something is wrong :D

    Theoretically, we could wait for these post-launch-all repairs, but it's quite a serious problem. Sometimes it makes gameplay impossible.
     
    Last edited: Oct 4, 2020
    • Like Like x 5
  7. Jinoss17

    Jinoss17 Well-Known Member

    Joined:
    Aug 21, 2020
    Messages:
    350
    Likes Received:
    749
    I can tolerate the sound bug, some minor other glitches, the stutters ... but seriously this is a total game-breaker
     
    • Like Like x 3

Share This Page