1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Lakes Won´t Load Ps4 Pro

Discussion in 'Troubleshooting & Support' started by Franskhotdog, Apr 18, 2019.

  1. Franskhotdog

    Franskhotdog New Member

    Joined:
    Apr 18, 2019
    Messages:
    3
    Likes Received:
    0
    Hi :)

    English is not my native, so bare with me

    I love your game and have been playing it for awhile., but out of nowhere the game won´t load the lakes anymore and it breaks my heart cuz i really want to play it :(

    The game boots up normally, but fx when i go into "single player" and chose a lake and then chose a teleport location and press it, the game just won´t load the lake., all i see is that fishing reel spinning as if the game is loading., but it is not., i´ve tried multible times waiting for hours looking at that little fishing reel spinning, but nothing happens.
    I also tried to uninstall/install the game, but with no luck., the game just won´t load any lakes. :(
    I really hope you or anyone else can help me
    As the title says., i´m on PS4 pro and didn´t have any troubles some months ago, it just happened out of nowhere it seems.
    PLLEAASE HELP ME!!! :D
    Update :
    I only tried to load the lakes with the same tacklebox that i created some time ago., and i just tried to choose another tacklebox and the lakes load perfectly! That is still an issue ofc., but i am soooo happy now, that i can play the game again!
    So if others have the same issue, try switching to another tacklebox before loading the lakes.,
    This went from being a big issue to a minor one
     
    Last edited: Apr 18, 2019
  2. DTG_Stephen

    DTG_Stephen Staff Member

    Joined:
    May 8, 2017
    Messages:
    520
    Likes Received:
    223
    There was an issue previously where if you had a certain line equipped, the Sunline Siglon 30lb, it would prevent you loading in to lakes. If you go in to customise the tacklebox through the main menu you can equip a new line and the tacklebox that wasn't working previously should then let you load in to a lake.
     

Share This Page