Xbox Lirr Loss Of Sound

Discussion in 'Technical Reports' started by gibsonaj1, Aug 28, 2021.

  1. gibsonaj1

    gibsonaj1 Active Member

    Joined:
    Jan 18, 2019
    Messages:
    103
    Likes Received:
    160
    Just finished the scenario Race Day Run and after changing ends at Hempstead any acceleration or braking sound were missing for the entire return journey. Was also missing in the first few minutes from Jamaica at the start of the scenario. Played on Xbox one s
     
  2. EchoKilo

    EchoKilo Member

    Joined:
    Jun 4, 2017
    Messages:
    73
    Likes Received:
    54
    Actually this happened to me on PC (Steam) as well. The M7 seems to lose engine audio every now and then, happens in both scenarios and timetable mode. I have seen this behavior before the UE 4.26 update as well, so it's not a new thing.
     
  3. matthew.lee.02

    matthew.lee.02 Member

    Joined:
    May 8, 2020
    Messages:
    30
    Likes Received:
    13
    Still an issue, seems to be a cross platform issue. Hope something is done soon because this is a major bug…
     
  4. tallboy7648

    tallboy7648 Well-Known Member

    Joined:
    Apr 9, 2020
    Messages:
    5,878
    Likes Received:
    8,183
    I've had this issue as well. The audio issues still haven't been fixed and it's been nearly a year since this came out for tsw2. Also when passengers are sitting inside the m7, they seem to have shrunk and their bodies go through the seats with only their heads sticking out when doing a service in a custom scenario i made but in timetable mode, they sit normally which is odd
     
    Last edited: Sep 6, 2021

Share This Page