PC Lirr M7 No Motor Audio

Discussion in 'Technical Reports' started by QNS Chris, Sep 10, 2021.

  1. QNS Chris

    QNS Chris Active Member

    Joined:
    Jul 16, 2019
    Messages:
    107
    Likes Received:
    201
    After playing / testing several different timetable options on TSW2 LIRR, the M7 is not making any motor sounds. Acceleration and track noise are there, but the distinctive wind up / spin down of the motor is completely absent.

    Please advise.
     
    • Like Like x 2
    • Helpful Helpful x 1
  2. StellarBeorn

    StellarBeorn New Member

    Joined:
    May 18, 2020
    Messages:
    13
    Likes Received:
    21
    I've had the same problem a few times, but I don't know what is causing it.
     
  3. Dinosbacsi

    Dinosbacsi Well-Known Member

    Joined:
    Sep 20, 2017
    Messages:
    1,210
    Likes Received:
    2,074
    Yeah, that's been a problem with the M7 in TSW2 since launch. For a good while they didn't even know about it, it took tens of us to scream at them in the chat on a stream to notice, lol.

    It happens because for some reason only a few cars produce sounds from a formation (like 2 out of 8), and the rest remain silent. So sometimes it will be the front car, the one you're driving from, so you can hear the motor sounds. But at other times it'll be a middle car in the back, so even if it makes sound, you can't hear it from the front.

    Don't know how that happened, because in the original TSW release it worked fine and all M7 cars made sound as they should've.
     
    • Like Like x 1
  4. Cramnor

    Cramnor Well-Known Member

    Joined:
    Aug 21, 2020
    Messages:
    814
    Likes Received:
    1,502
    From my experience, it is typically the two-car unit closest to NY that makes sound, while all others will be quiet (i.e. on services starting at NY the front cab car will be quiet).
    From one of the streams a long time ago, I remember something that the way the M7 is set up is different to how it is usually done with regards to the multiple units. I believe it was in conjunction with the livery editor and that train, but don't quote me on that. They needed a way for the different lengths of the consist (6 to 10 car units) to be selectable, and the way it is done seems to cause some issues. I could imagine whatever that is could also affect the sounds, like the train doesn't understand that there are more units in the consist that should "drive" the train and therefore also make sounds.
     

Share This Page