London Brighton Timetable Feedback Request

Discussion in 'PC Discussion' started by TrainSim-Matt, Oct 7, 2021.

  1. HaibaraHariko

    HaibaraHariko Active Member

    Joined:
    May 23, 2019
    Messages:
    199
    Likes Received:
    166
    Platform: Steam
    Loco: GWR Class 166
    Service Name / Time: 1O90 to Gatwick Airport from Redhill at 00:32 (the second one in the service list)
    Issue occurred roughly how long into the service: When arriving at Gatwick Airport
    Detail of Issue: The "Unload Passengers" task gave me a weird point instead of a normal 500.

    This also happened in Bakerloo Line and Dresden Riesa when you have to unload all passengers at the final stop. I wonder if it has something to do with the new passenger system.
     
  2. johnmcglade30

    johnmcglade30 Member

    Joined:
    Mar 4, 2021
    Messages:
    77
    Likes Received:
    41
    Chapter one the 3rd Jenny 1M03 a train is back of Victoria blocking the whole line I've got net Victoria about 5-minutes down to the end I've got stuck at a red signal and it's not changing I am on PS4 standard 18 18 routes I have not changed my settings the cast of 387 the motor sound keep cutting out
     
    • Like Like x 2
  3. adam.forsyth

    adam.forsyth New Member

    Joined:
    Jul 3, 2019
    Messages:
    7
    Likes Received:
    3
    Platform: Steam
    Loco / Cab: CL387
    Weather Settings: Default
    Date : October
    Service Name / Time : 1713 Victoria to Brighton
    Issue occurred roughly how long into the service : Burgess Hill
    Detail of Issue: Game Crashed, see report below
    How many other DLC do you have installed: All Layers activated for route

    LoginId:008659b04b4870eeb52ffc9193c9b097
    EpicAccountId:

    Unhandled Exception: EXCEPTION_ACCESS_VIOLATION reading address 0xffffffffffffffff

    TS2Prototype_Win64_Shipping
    TS2Prototype_Win64_Shipping
    TS2Prototype_Win64_Shipping
    TS2Prototype_Win64_Shipping
    TS2Prototype_Win64_Shipping
    TS2Prototype_Win64_Shipping
    TS2Prototype_Win64_Shipping
    TS2Prototype_Win64_Shipping
    TS2Prototype_Win64_Shipping
    TS2Prototype_Win64_Shipping
    TS2Prototype_Win64_Shipping
    TS2Prototype_Win64_Shipping
    TS2Prototype_Win64_Shipping
    TS2Prototype_Win64_Shipping
    TS2Prototype_Win64_Shipping
    TS2Prototype_Win64_Shipping
    TS2Prototype_Win64_Shipping
    kernel32
    ntdll
     
  4. ARuscoe

    ARuscoe Well-Known Member

    Joined:
    Apr 9, 2018
    Messages:
    6,562
    Likes Received:
    6,000
    Do you have DX12 turned on?
     
  5. adam.forsyth

    adam.forsyth New Member

    Joined:
    Jul 3, 2019
    Messages:
    7
    Likes Received:
    3
    Platform: Steam
    Loco / Cab: Class 387
    Weather Settings: Clear
    Date : October
    Service Name / Time : 1713 Victoria to Brighton
    Issue occurred roughly how long into the service : Start
    Detail of Issue: Throughout service, Flickering of lights out the back cab window, seems to be shawdows flickering but unsure
    How many other DLC do you have installed: 15
     
  6. adam.forsyth

    adam.forsyth New Member

    Joined:
    Jul 3, 2019
    Messages:
    7
    Likes Received:
    3
    Direct X 12? I believe so, I have not turned it off anyway
     
  7. ARuscoe

    ARuscoe Well-Known Member

    Joined:
    Apr 9, 2018
    Messages:
    6,562
    Likes Received:
    6,000
    A quick search on some forums regarding UE4.26 crashing with that error and memory address suggest DX12 conflict might be an issue. Can you turn off DX12 and recreate?
     
  8. KoeleKoen

    KoeleKoen Well-Known Member

    Joined:
    Apr 28, 2020
    Messages:
    349
    Likes Received:
    667
    Is there a thread like this for Boston sprinter timetable issues?
     
  9. ARuscoe

    ARuscoe Well-Known Member

    Joined:
    Apr 9, 2018
    Messages:
    6,562
    Likes Received:
    6,000
    Definitely a feedback thread, but not sure if timetable specific
     
  10. geodufc18

    geodufc18 New Member

    Joined:
    Jan 13, 2021
    Messages:
    2
    Likes Received:
    1
    Hi Matt the game crashes on ps5, On journey mode approaching Gatwick...

    Ps5,
    387,
    Service 1M03 Brighton to London Victoria (Journey)
    As I'm approaching Gatwick that is when the game crashes,
    16 DLC (I have also deleted a few),

    Thank you, love the route tho :)
     
  11. Sposschip

    Sposschip New Member

    Joined:
    Mar 18, 2018
    Messages:
    3
    Likes Received:
    1
    Platform: Steam
    Loco / Cab: 387
    Weather Settings: [Default]
    Date : October
    Service Name / Time : 1D32
    Issue occurred roughly how long into the service : directly visible
    Detail of Issue: When starting the 8:58 1D32 service from Victoria to Gatwick, there are two 377's just outside of Victoria facing each other on the same track. It doesn’t impact the 1D32 service, but does block the entrance to Victoria and cause a backlog of trains to Victoria. (Copied from: https://forums.dovetailgames.com/threads/trains-blocking-entrance-to-victoria.46486/). When starting on foot at 9:00 at Victorio, the issue seems te be resolved.
    How many other DLC do you have installed: 32
     
    • Like Like x 1
  12. thomastl59374

    thomastl59374 Well-Known Member

    Joined:
    Aug 24, 2020
    Messages:
    259
    Likes Received:
    278
    Platform: Xbox one
    Loco: class 387
    Weather settings: unsure (1st service in journey mode (
    Date: 14 July 2019, 08:41:00
    Service: 1W30
    Issue: firstly the service takes a while to load after pressing start. All the cab loads but it appears frozen taking about 2-3 seconds to let you start setting thet train up.
    Secondly, the game crashed when traveling between Battersea park and Clapham junction. All safety systems are enabled, I was in exterior front camera when it happened. Repeated the service and crash didn't occur in same place .Remained in cab view for duration.
    15 route DLC (all installed)
    2 loco DLC (all installed)
     
  13. richard4472

    richard4472 New Member

    Joined:
    Feb 20, 2020
    Messages:
    2
    Likes Received:
    1
    ,Platform: PS5
    Loco/Cab: Class 387-12 Car
    Weather settings: Default
    Date: 14 Jul 2019 08:41
    Service name: 1W30
    Issue occurred: Right at the end of the service. Just arrived at Brighton platform 3. Shortly after opening the doors, the game crashes. This played after the latest update was installed. Service was loaded from journey mode, chapter 1, second service.
    DLC installed: EC, TVL, NTP, WSR, RT, GWE, ND, CCL, CR, SEH, IOW
     
    • Like Like x 1
  14. stubzy#1618

    stubzy#1618 New Member

    Joined:
    Mar 7, 2021
    Messages:
    5
    Likes Received:
    2
    Having the same problem
     
    • Like Like x 1
  15. Jon16923

    Jon16923 New Member

    Joined:
    Oct 7, 2021
    Messages:
    4
    Likes Received:
    1
    Platform:steam pc
    Weather settings: Default
    Date:current date
    Service name: all gatwick express services
    Issue occurred:not sure if linked to not having rush hour passengers enabled but no passengers are using the gatwick express services between gatwick airport and london and london to gatwick
     
  16. Azracer321

    Azracer321 New Member

    Joined:
    Dec 14, 2019
    Messages:
    3
    Likes Received:
    1
    Platform: XB1
    Loco / Cab: 387
    Weather Settings: default to service
    Date : unknown as loaded from Journey mode
    Service Name / Time : 1st service after introduction on journey mode
    Issue occurred roughly how long into the service : approx 5 minutes (just after 45mph speed change out of Victoria
    Detail of Issue: game crashes to Home Screen/video limit error. Separate issues is missing textures at Clapham Junction platform 16.
    How many other DLC do you have installed: All DLCs currently
     

    Attached Files:

    Last edited: Oct 8, 2021
  17. foheming#3276

    foheming#3276 New Member

    Joined:
    Aug 21, 2021
    Messages:
    2
    Likes Received:
    1
    Hello Matt

    Platform: PS5
    Loco / Cab: Class 387
    Weather Settings: Default
    Date : Not Sure
    Service Name / Time : Journey Mode Chapter 1 1W30
    Issue occurred roughly how long into the service : 30 seconds after loading in and 59 mins in.
    Detail of Issue: Laggy frames when loading into London Victoria. In addition, crash occurs when arriving into Brighton and switching to external camera at the platform
    How many other DLC do you have installed: SEHS, 465, GWR, LGV, East Coastway, LIRR
     
  18. Mat_Jam_Ca

    Mat_Jam_Ca Well-Known Member

    Joined:
    Jun 4, 2020
    Messages:
    3,755
    Likes Received:
    7,320
    Just ran service 1W30 from Chapter 1 in Journey Mode. Knowing this had issues, I was recording it using the share function on PS5. As expected the game did crash. However, for me, it crashed shortly after I stopped at a red signal at Brighton (just before the platforms). Another Gatwick Express train was occupying my platform. The game crashed when I opened the map to see what was holding me up. I never got to the platform to open my doors.

    Unfortunately, because the game crashed, the recording wasn’t saved so I can’t upload it for you. I’m not sure why it never saved as it was recording right up to the moment the game crashed.

    I have submitted an error report via Sony for what it’s worth.

    DLC installed is:
    Cathcart, 465, 101, 204, ECW, GWR, Lübeck, Augsburg, HHR, LGV, LIRR, MSB, NTP, Peninsular Corridor, Rapid Transit, Dresden, RRO, Brighton Mainline, RSN, SEHS, TVL and WSR.
     
    Last edited: Oct 8, 2021
    • Like Like x 1
  19. tcmikaelsouza

    tcmikaelsouza Active Member

    Joined:
    Feb 8, 2021
    Messages:
    289
    Likes Received:
    202
    Platform: PlayStation 4
    Loco / Cab: 387 GX
    Service Name / Time: 1M03 Brighton - London Victoria, 3º Round of Chapter 1
    Issue occurred roughly how long into the service: When proceeding with a journey back to London Victoria, there is a train that does not move when leaving this station, locking all 12 trains in front of me, including mine, generating a red signal with a cascade effect, it is an effect similar to the that I reported to JD in Dresden, but this one I opened and closed doors and the train remains immobile, that is, I was unable to complete the journey. I believe that an update is needed to prevent AI trains from blocking the way, especially in London and Brighton, as perhaps it is this stop at the final station and return that has an issue to be improved. I reported to JD something similar that happened in Dresden, where a train gets stuck right at the beginning of the Meissen branch, generating cascading red signals.

    More Data:
    Loco / Cab: 377 and 387
    Service Name / Time: All Time
    It seems to be very quiet inside the cabin, the safety signals play very low, as does the traction sound, but there is a very strange noise of wind, I recommend you to check it out please. From what I understand, loco 377 in ECS works very well, but in LBN the expectation is that the sound of the locomotive would be improved, and in fact the improvement is noticeable, but only in the internal camera is there this absence of sound, either with the window open or closed, problem very similar to the M7 LIRR today. the sounds of security systems regardless of whether it's in an indoor or outdoor camera are barely audible.
     
  20. Mat_Jam_Ca

    Mat_Jam_Ca Well-Known Member

    Joined:
    Jun 4, 2020
    Messages:
    3,755
    Likes Received:
    7,320
    Video showing Chapter 1 Journey 1M03 from Brighton to Victoria via Gatwick.

    Video demonstrates two things:
    1. The poor sound quality and very low or even non-existing AWS/vigilance alarms.
    2. When leaving Gatwick, despite the train accelerating (Notch 4), the accelerometer and internal camera react as if the train is being slowed ever so slightly by some sort of dragging force (though this is not reflected in the speed) - noticeable for around 20 seconds from 27:00 in the video.


    *** PS5 ***
     
  21. Tay95

    Tay95 Well-Known Member

    Joined:
    Jul 25, 2018
    Messages:
    792
    Likes Received:
    1,060
    Platform: PS5
    Loco / Cab: Class 387
    Weather Settings: Preset
    Date : Preset
    Service Name / Time : 1W30 (first journey route)
    Detail of Issue: Reached Brighton and after clicking open doors, the game crashed.
    How many other DLC do you have installed:
    GWE, SEHS, class 465, ECW, NTP, WSR
     
  22. tcmikaelsouza

    tcmikaelsouza Active Member

    Joined:
    Feb 8, 2021
    Messages:
    289
    Likes Received:
    202
    TrainSim-Matt If you need someone to test items on PS4 Stantard, I'm at DTG's entire disposal, I'm from São Paulo Brazil, I speak Portuguese and Spanish, but to communicate in English, I can work with Google Translator.
     
    • Like Like x 1
  23. jasonpfc

    jasonpfc Well-Known Member

    Joined:
    Mar 19, 2018
    Messages:
    853
    Likes Received:
    992
    Just ran services 1W30 and 1M03 via journey mode, both 387 on series S, I have all layers excluding west somerset 09
     
  24. junior hornet

    junior hornet Well-Known Member

    Joined:
    Oct 15, 2018
    Messages:
    949
    Likes Received:
    1,483
    Platform: Xbox 1 X
    No Loco or Service
    Default weather
    20 routes installed. No other loco DLCs

    I spawned on foot at Hassocks station at 09.50 in order to walk to Clayton tunnel to get a good look. When I reached the first overbridge between the station and the tunnel, there was an invisible wall and I couldn’t walk under the bridge. No biggie but annoying nonetheless.

    This appears to only affect walking as when I respawned and took over a train, I was able to drive to the bridge and get out and look.
     
  25. OnlyMe1909

    OnlyMe1909 Well-Known Member

    Joined:
    Jan 26, 2019
    Messages:
    464
    Likes Received:
    629
    Platform: PS4
    Loco / Cab: 377/4 SN
    Weather Settings: [Default] (because scenario)
    Date : default because scenario
    Service Name / Time : Scenario Fast Lane
    Issue occurred roughly how long into the service : from the start
    Detail of Issue:
    From the start, there are no instruction to set up the train. Just 'stop at location East Croydon' You are expected there at 10:41:00, but the game time at the start of the scenario is 18:30:00. So we're already 7hrs50min late. When you get to East Croydon, you do not get a load instruction to load passengers. In stead, this instruction appears: Apply some power to get moving with a distance some way back. This instruction clearly was supposed to appear at the start, in Purley. When you leave East Croydon, the distance to this objective just continues to get bigger. I stopped the scenario after that as it is clearly faulty
    How many other DLC do you have installed: I have ALL DLC except for:
    BR Class 33
    BR Class 52
    CSX C40-8W
    Clinchfield
    Cane Creek
     
  26. thesquire

    thesquire New Member

    Joined:
    Jan 23, 2021
    Messages:
    10
    Likes Received:
    18
    Sorry that I am not being hugely specific but there doesn’t seem to be a consistent pattern for the issue I have been experiencing (series x)

    On a range of services, 375 and 465 layers do not show up at Victoria. If I restart the game, sometimes the layers eventually show up on the same service after a few attempts. Seems strange that this has happened a few times so thought I’d flag.
     
  27. drdavewatford

    drdavewatford Member

    Joined:
    Aug 16, 2019
    Messages:
    72
    Likes Received:
    84
    Ditto - Journey mode, chapter 1, second service on the list, default everything, playing on XBOX Series X. When I opened the doors at the final destination (Brighton platform 3) the screen went black and then I was taken back to the XBOX dashboard.

    Thanks, and good luck with the fixes - once it works how it should this route will be excellent.
     
  28. Train Sim 9723

    Train Sim 9723 Well-Known Member

    Joined:
    Aug 20, 2020
    Messages:
    379
    Likes Received:
    286
    XSX
    All DLC possible to route installed
    Class 66
    July
    (Unchanged weather)
    Service: 7V00
    Where at: close to Crawley New Yard a little bit before left hand sidings (Victoria Direction)
    Issue: passengers fell from the sky and I noticed one standing still on the tracks for few seconds then they disappeared as I continued on, they were on the right set of tracks (when heading in Victoria direction)
     
  29. kevin.charb81

    kevin.charb81 Well-Known Member

    Joined:
    Feb 22, 2020
    Messages:
    265
    Likes Received:
    515
    Platform: PS5 (North America)
    Loco / Cab: 377
    Weather Settings: Default as per Journey Mode service 1R11
    Date : [Month] 14 July 2019
    Service Name / Time : 1R11 7:59 in Journey Mode
    Issue occurred roughly how long into the service : Issue occurred at 8:21 approaching Purley, running on time throughout.
    Detail of Issue: Game crashed, closed and back to PS5 Homescreen
    How many other DLC do you have installed: 19, (52.05 GB total)

    *edit: ran this service again just now without issue.
     
    Last edited: Oct 8, 2021
  30. david-bright184169

    david-bright184169 Active Member

    Joined:
    Feb 17, 2020
    Messages:
    208
    Likes Received:
    121
    Platform: XSS
    Loco / Cab:377
    Weather Settings: Slightly cloudy
    Date : July
    Service Name / Time :1A06 - 08:23
    Issue occurred roughly how long into the service : [mins, if known]
    Detail of Issue:Crashed to Xbox dashboard as doors opened at Burgess Hill platform 2
    How many other DLC do you have installed:GWE/Rapid Transit/WSR/RSN/LRR/NTP/MSB/TVL/Peninsular Corridor/East Coastway/HRR/Bakerloo/Schnellfahrstrecke Koln/Sand Patch/Augsberg/LGV/SEHS/CRR/Boston/Dresden/London Commuter
     
  31. stujoy

    stujoy Well-Known Member

    Joined:
    Aug 29, 2019
    Messages:
    4,131
    Likes Received:
    10,282
    Platform - PS5
    All layers active

    Services to the Brighton end of the route making the player wait until the due time to end the service when arriving early (which is highly likely) rather than ending normally.

    Observed on both the following services (timetable mode)…

    1A06 London Victoria to Brighton (377)
    1D24 London Victoria to Gatwick then 5D32 to Lover’s Walk Depot (387)
     
  32. HeyYoPaulie!

    HeyYoPaulie! Well-Known Member

    Joined:
    Jan 23, 2021
    Messages:
    157
    Likes Received:
    353
    Platform: PC
    Cab: 375, 377 & 387
    Date: All
    Services: All

    Driver's Cab is too bright in dark areas, including at night with no cab lighting on, or any environmental lighting present.

    Should be more akin to driving through a dark tunnel when no lighting is present.

    Tested at night with full cloud cover to eliminate moonlight as a possible cause.
     
  33. Cramnor

    Cramnor Well-Known Member

    Joined:
    Aug 21, 2020
    Messages:
    804
    Likes Received:
    1,462
    Platform: Steam
    Loco / Cab: Class 377/4
    Weather Settings: Default
    Date : August
    Service Name / Time : 1R14 London to Reigate
    Issue occurred roughly how long into the service : ~40 minutes, at Redhill
    Detail of Issue: The GWR 166 on track one has a green signal, but does not leave the station towards Reading. It is supposed to have left at 9:14, but when I arrive at 9:16 it is still stationary at the station with the doors open. It seems to have problems with the doors, when I enter the cab and press the door close button the train gets going. Same happens again at Reigate.
    How many other DLC do you have installed: GWR, SEHS, ECW
     
    Last edited: Oct 8, 2021
    • Helpful Helpful x 1
  34. CK95

    CK95 Well-Known Member

    Joined:
    Apr 13, 2019
    Messages:
    1,222
    Likes Received:
    3,253
    Platform: PS5
    Loco / Cab: GX Class 387
    Weather Settings: October/Clear
    Service Name / Time: 1U81 Gatwick - London Vic
    Issue occurred roughly how long into the service: Around 30 seconds
    Detail of Issue: Spawned in, stood up to activate safety systems, sat back down and opened doors to load passengers at which point the vehicle derailed service failure message popped up and ended the service.

    I then tried the service again and got the same outcome.
     
  35. Cramnor

    Cramnor Well-Known Member

    Joined:
    Aug 21, 2020
    Messages:
    804
    Likes Received:
    1,462
    On the up slow line towards London, when pulling into Purley, there is a speed limit of 60 mph, but the sign that is placed says 80.
     
  36. alexjjones6024

    alexjjones6024 Active Member

    Joined:
    Apr 11, 2020
    Messages:
    151
    Likes Received:
    227
    Platform: Xbox Series S
    Loco: Class 377
    Service Name / Time: 1H14 08:13am -London Victoria to Littlehampton & Eastbourne (terminates at Preston Park)
    Weather settings: I have tried all and they all fail.
    Detail of Issue: I initially load the route up but head back to the menu as the layers are not loading on first load up. Once I reload, the simulator/game crashes to the Xbox home screen
     
  37. alexjjones6024

    alexjjones6024 Active Member

    Joined:
    Apr 11, 2020
    Messages:
    151
    Likes Received:
    227
    Platform: Xbox Series S
    Loco: Class 377
    Service Name / Time: 1A06 08:23am - London Victoria to Brighton.
    Weather settings: All weathers I have tried.
    Detail of Issue: I initially load the route up but head back to the menu as the layers are not loading on first load up. Once I reload, the simulator/game crashes to the Xbox home screen
     
  38. cmadonna1998

    cmadonna1998 Member

    Joined:
    Sep 7, 2021
    Messages:
    55
    Likes Received:
    78
    Platform: PS4
    Loco / Cab: 377
    Weather Settings: Default
    Date : July
    Service Name / Time : 1A08
    Issue Time: Approx 09:09:30 game time
    Issue Location: Approx 900yds outside of East Croydon
    Detail of Issue: All game sound ceased to work. No sound at all, even in pause menus. Returned to PS Menu and had sound. Game sound returned entering the platform at East Croydon
    How many other DLC do you have installed: SEHS, GWE, not additional locos
     
  39. evolutionsound246

    evolutionsound246 New Member

    Joined:
    Jan 29, 2021
    Messages:
    9
    Likes Received:
    9
    Major issue, needs fixing asap
     
  40. Ensor42

    Ensor42 Well-Known Member

    Joined:
    Aug 12, 2018
    Messages:
    116
    Likes Received:
    258
    Platform: XB1S
    Loco / Cab: Class 377
    Weather Settings: Custom - All sliders minimum except cloud level full
    Date : [Month] October
    Service Name / Time :1A36 London Victoria to Brighton at 15:53
    Issue occurred roughly how long into the service : 5 minutes in at 15:58:44
    Detail of Issue: Out of memory error leaving London Victoria, about a mile from the first stop, crashing to dashboard.
    All DLCs installed.

    UPDATE: After patch 13th October, retried same run - experienced same issue.
     
    Last edited: Oct 13, 2021
  41. PegasusLeosRailwayFanatix

    PegasusLeosRailwayFanatix Active Member

    Joined:
    Jul 7, 2020
    Messages:
    187
    Likes Received:
    91
    That's what I am experiencing on the PC Steam Version as well. Hopefully they will fix this in soon. Sound of the train sound just keeps on cutting in and out. Also the horn and the low horn sound is so low, they need to fix this as well.
     
    Last edited: Oct 8, 2021
    • Like Like x 1
  42. Jannerdunk

    Jannerdunk Well-Known Member

    Joined:
    Dec 8, 2016
    Messages:
    218
    Likes Received:
    396
    Platform: Steam
    Weather Settings: [Default]
    Date : n/A
    Service Name / Time : N/A
    Issue occurred roughly how long into the service : n/A
    Detail of Issue: Streatham Common - North End of Platform 1 - Player falls through platform floor and appears to be walking on ballast below
     
  43. TRB5991

    TRB5991 New Member

    Joined:
    Oct 7, 2021
    Messages:
    6
    Likes Received:
    11
    Platform: Steam
    Loco / Cab: Class 387
    Weather Settings: Cloudy, but doesn't matter
    Date : October, again doesn't matter
    Service Name / Time :1D28 Victoria to Gatwick / 5D36 Gatwick to Lovers Walk Depot as ECS
    Issue occurred roughly how long into the service : At the end after reaching Lovers Walk
    Detail of Issue: Service runs fine, but the objective stop mark at Gatwick is before the 12 car stop mark on the platform, so the last car is off the platform. Also I reached the depot around 10 mins early at 0931, had to wait till 0941 until I was counted as "Objective complete" Any chance this could be changed so that the service ends once you reach the depot, to save people waiting?
    How many other DLC do you have installed: All Rush Hour / SEHS / Class 465
     
    Last edited: Oct 8, 2021
  44. OldVern

    OldVern Well-Known Member

    Joined:
    Nov 2, 2020
    Messages:
    1,556
    Likes Received:
    2,175
    Platform PC/Steam. Running a saved game from yesterday which restored okay so far as the player service concerned, 08xx Gatwick to Reigate (Reading).
    Arrived at Reigate @0821 and relinquished control for AI to drive off towards the portal.
    Next train shown on Westbound (Down?) platform 0823 arrival from Victoria turning back as 0830 to Victoria never appeared.
    0832 to Gatwick (Turbo ex Reading) arrived on Eastbound platform, initially boarded as passenger. Did not depart, made way to front cab and signal ahead at red. Took control and attempted to Tab past which was denied.
    Game over...
     
  45. james64

    james64 Well-Known Member

    Joined:
    Mar 1, 2020
    Messages:
    387
    Likes Received:
    787
    Platform: PS5
    This crash occurred when playing the Quarry Line Quandary scenario, the game simply crashed while I was passing through Battersea Park. Took me by surprise as it was running pretty smoothly.

    If it's relevant I have all layers activayed except WSR.
     
    Last edited: Oct 8, 2021
  46. Oo7 BELL 7oO

    Oo7 BELL 7oO Active Member

    Joined:
    Dec 1, 2019
    Messages:
    173
    Likes Received:
    139
    On Gen 8 Xbox London to Brighton crashes without fail. Around Battersea park the game completely crashes making every service in or out of Victoria (nearly all of them) unplayable. The services that I can remember are 1A26 (Southern) A London-Reigate service (crashed instantly) and a Brighton-London (Southern). All were October clear weather.

    The FPS is also awful, getting an average of 10-20 along the route. And I’m sorry to say that I don’t know how dovetail thought that Joe’s timetable would work especially seeing the crashes on Manchester- Leeds, Koln-Aachen and on Dresden. I am so annoyed to see all of Joe’s hard work wasted on previous gen consoles as every service crashes on the approach to London Victoria.

    Some advice to fix this could be to give Console players the ability to lower the resolution of their game, remove the collision of the 3rd rail and lower scenery density options, even remove some of the unusable track, as some areas seem to stretch for miles beyond the route so removing some of that might help.

    Again! 1R13 SN Reigate to London! Clear, October left hand curve into London on overpass. OOM message. I am beginning to lose it with Dovetail. This type of unfinished work being released and taking months to fix (to even a year for the NTP fix).
     
    Last edited: Oct 8, 2021
    • Like Like x 1
  47. K2rockall

    K2rockall New Member

    Joined:
    Mar 5, 2021
    Messages:
    1
    Likes Received:
    0
    Platform: Steam
    Loco / Cab: Class 377
    Weather Settings: Slight cloud
    Date : October
    Service Name / Time : Timetable Mode. 1603 I think off Brighton for Vic
    Issue occurred roughly how long into the service : 45 mins
    Detail of Issue: Brought to a red outside Clapham Junction. Thought nothing of it but sat there past when I should have arrived at Clapham. Looked on map and all trains stacked up signal to signal and nothing moving. A couple of trains were moving away from Victoria but everything else completely stationary and stacked. Could go no further and exited the game, failing to complete the scenario.

    Other comment: DSD seems really quiet particularly with window open. Missed it a few times. Some tree vegetation seriously overhanging the line in some places.

    Link to a video: N/A
     
  48. tcmikaelsouza

    tcmikaelsouza Active Member

    Joined:
    Feb 8, 2021
    Messages:
    289
    Likes Received:
    202
    For friends who want to continue playing BML despite the problems, I recommend using the external camera, because the sounds are relatively better in it, I'm trying to focus at least on the scenarios.
     
    • Like Like x 1
  49. beaulieu48

    beaulieu48 New Member

    Joined:
    Sep 2, 2020
    Messages:
    4
    Likes Received:
    1
     
  50. Ensor42

    Ensor42 Well-Known Member

    Joined:
    Aug 12, 2018
    Messages:
    116
    Likes Received:
    258
    Platform: XB1S
    Loco / Cab: Class 377
    Weather Settings: Custom - All sliders minimum except cloud level full
    Date : [Month] October
    Service Name / Time :1A36 London Victoria to Brighton at 15:53 (Resumed from save following earlier crash)
    Issue occurred roughly how long into the service : Around 46 minutes in at about 16:38
    Detail of Issue: Stopped at seemingly permanent red at signal (T)333, about a mile before Hayward's Heath. AI Class 377 stuck at station with a green signal, but not moving.
    All DLCs installed.
    Video: https://1drv.ms/v/s!Am_Ng_ngXeTWiV9SYWn9Lfq_uDki
     

Share This Page