London Brighton Timetable Feedback Request

Discussion in 'PC Discussion' started by TrainSim-Matt, Oct 7, 2021.

  1. Jalio

    Jalio Active Member

    Joined:
    Jan 22, 2018
    Messages:
    61
    Likes Received:
    106
    Platform: Steam
    Loco / Cab: Class 377
    Weather Settings: Default
    Date: Default
    Service Name / Time: Journey mode, chapter 4 service 1A34 London Victoria to Brighton
    Issue occurred roughly how long into the service: Approx 16:15 which is the due arrival time at Burgess Hill and approx 16:34 held at the signal.

    Detail of Issue: Arriving at Burgess Hill once loading passengers completes the game CTD. Restarted the service and saving at every station before opening doors. Once down at Burgess Hill again, same issue, CTD on loading passengers. However, game was saved so loaded up that save and continued with no crash once again to Brighton. A red signal T421 just before Preston Park was showing danger, AI service was ahead in the station but stuck not going anywhere. Ended up waiting at the red for 15 minutes. By pressing "8" for external free camera I went to the stuck AI service sat at Preston Park, opened the door and tried to adjust the power handle, which was successful and the service managed to get going. After I was able to proceed into Brighton.

    How many other DLC do you have installed: Everything
    Link to a video: None
     
    • Helpful Helpful x 1
  2. asilgram

    asilgram New Member

    Joined:
    Oct 8, 2021
    Messages:
    6
    Likes Received:
    1
    ** CRASH TO HOME SCREEN ** VIRTUAL MEMORY **
    Random system crashes due to low virtual memory.

    Platform: XSS
    Loco / Cab: 377 and 378
    Weather Settings: [Default]
    Date : all months
    Service Name / Time : all services and journeys
    Issue occurred roughly how long into the service : happens randomly
    Detail of Issue: since release
    How many other DLC do you have installed:
    All DLC installed.

    error message on XBOX SERIES S. Virtual memory to low. Happens randomly at Victoria, Gatwick and Brighton.

    thanks.
     
  3. hells.high.lord666

    hells.high.lord666 Active Member

    Joined:
    Jul 9, 2021
    Messages:
    202
    Likes Received:
    136
    MATT I had this same issue!
    DIFFERNCES!!!: My platform: Xbox Series S
    Date and weather were default for the Journey choice.
    I have all available DLC packs installed.
    Exactly the same issue occured. Stopped at Brighton, hit button to open doors and was booted back to Xbox dashboard
     
  4. hells.high.lord666

    hells.high.lord666 Active Member

    Joined:
    Jul 9, 2021
    Messages:
    202
    Likes Received:
    136
    Booted to dashboard.
    Platform: Xbox Series S.
    Loco: 387 12 car unit.
    Weather: default.
    Date: default.
    Service name/time 1S28/5D36 Lon Vic - Gat/Gat - LW depot.
    Issue: Travelled from Lon Vic to Gat with no issues. Arrived at Gatwick and set doors to load passengers. Clicked to external free camera and floated over to see what service the 166 was running. Clicked camera to return to cab when it said wait till 09.03 and the screen blacked and set back to Xbox dashboard.
    I have all available DLC packs installed.
     
    Last edited: Oct 10, 2021
  5. paul.pavlinovich

    paul.pavlinovich Well-Known Member

    Joined:
    Aug 21, 2020
    Messages:
    1,550
    Likes Received:
    1,762
    Note I have removed all mods while playing London Commuter
    Platform: Steam
    Loco / Cab: 387/2GX
    Weather Settings: October, Light Rain, Windy
    Date : October
    Service Name / Time : 1D24
    Issue occurred roughly how long into the service : Approx 1 hour 6 minutes
    Detail of Issue: AI train running with open doors
    How many other DLC do you have installed: pretty much all of them
    Link to a video:
    at 1:49:21 you'll see an AI train running out of Brighton with its doors open, the doors shut one by one as they come closer to my train
    [
     
    Last edited: Oct 10, 2021
  6. paul.pavlinovich

    paul.pavlinovich Well-Known Member

    Joined:
    Aug 21, 2020
    Messages:
    1,550
    Likes Received:
    1,762
    Note I have removed all mods while playing London Commuter
    Platform: Steam
    Loco / Cab: 387/2GX
    Weather Settings: October, Light Rain, Windy
    Date : October
    Service Name / Time : 1D24
    Issue occurred roughly how long into the service : approximately 15 minutes
    Detail of Issue: TPWS stopped me with no warning chime so I did not acknowledge. Events with video times
    57.30 - AWS chime for double yellow - acknowledged and sunflower illuminated - on the way into East Croydon travelling towards Gatwick
    58.01 - ran over a track magnet but AWS did not chime even though signal in sight is yellow and the sun flower went black
    58.04 - TPWS puts the brakes on and stops the train
    58.09 - sun flower illuminated as I approached the yellow still as TPWS still stopping the train

    How many other DLC do you have installed: all of them except a few locos
    Link to a video:
    at
     
  7. Cramnor

    Cramnor Well-Known Member

    Joined:
    Aug 21, 2020
    Messages:
    1,007
    Likes Received:
    2,006
    Going towards Brighton around 3 miles before East Croydon, there is a bit of scenery missing between the tracks, see screenshot below.
    20211010091359_1.jpg

    I noticed that on some platforms, the PIS boards are not working properly. They miss the times, see screenshot below. This was at East Croydon, I've seen the same at Gatwick platform 5 and some other stations I can't remember from the top of my head.
    20211010091938_1.jpg

    And at Gatwick platform 7, passengers are leaving the train, but not the platform, they are stuck right outside the doors.
    20211010100704_1.jpg
     
    Last edited: Oct 10, 2021
    • Like Like x 3
    • Helpful Helpful x 1
  8. Clumsy Pacer

    Clumsy Pacer Well-Known Member

    Joined:
    Dec 10, 2016
    Messages:
    2,870
    Likes Received:
    3,790
    Steam Edition, in the 377
    Weather: October fog
    Service Name / Time : 5B03 Selhurst Depot - Selhurst
    After leaving the depot, you're told to wait until 6:08 at a red light. Having stopped in the location (at about 6:04), I got the 'bong' at 6:08, but the instruction didn't change and the light was held at red.
    20211009211207_1.jpg
    At 6:12, a Milton Keynes train came past and stopped in the station.
    20211009211349_1.jpg At 6:14 I got a second 'bong' with the objective changing and the MK service left after a bit, and so I drawed up to the platform. It was a nice run following it, but I was about 6 - 8 minutes late as a result, so only got a bronze medal . 20211009212305_1.jpg
    I wasn't bothered about the bronze medal, but I know others will. Perhaps make the service start at 06:07, instead of 05:59 and then delay all the timings by 8 minutes?
    Other DLCs installed: Great Western + Diesel Legends, Tees Valley + 31 & 20, East Coastway, Rapid Transit + 182, Ruhr Seig Nord + 155, Main Spessart, Rhein Ruhr Osten, Hauptsrecke Rhein Ruhr + 101, Munich, Southeastern + 465, Cathcart, Dresden.
     
  9. Clumsy Pacer

    Clumsy Pacer Well-Known Member

    Joined:
    Dec 10, 2016
    Messages:
    2,870
    Likes Received:
    3,790
    Also, while I'm here, I found this at East Croydon P5. 20211009221415_1.jpg
    And Network Rail needs to give its engneers a good kick up the backside if they think this on the approach to Clapham P14 is safe.
    TSW2_Cameron_1633815537_00.png
     
    • Like Like x 1
  10. zsolt_93

    zsolt_93 New Member

    Joined:
    Oct 28, 2020
    Messages:
    22
    Likes Received:
    22
    Platform: Steam
    Loco / Cab: 377
    Weather Settings: Journey Mode
    Date : Journey Mode
    Service Name / Time : 1R14 to Reigate

    Everything works fine until Mertsham station. Before arriving Redhill I encountered a red signal. After a brief wait I took the free camera to check out what is happening at Redhill.

    - Platform 0 where the stop marker is was taken by previous service - PIS shows Reigate
    - Platform 1? was occupied by a 166 to Reading and a 377 behind it. The 166 had a green signal however it missed its departure time by quite some minutes and did not move with the doors open -> I guess this is the root cause of the delays.

    What I managed to do is disembark my train, walk 700 yards and press the door close on the 166 which then promptly left the station. Following this the 377 behind it also left and went its way.

    After brief wait the 377 to Reigate also left which allowed me to pull up to the platform.

    After leaving Redhill my service was again stuck at a red, having 20 minutes delay. A short walk up to Reigate and the 166 is there 30 minutes late with a green signal and open doors not wanting to leave. Close the doors manually and the 166 leaves unblocking the 377 behind and finally my train as well.

    Sorry for the long story, I realized something was wrong when it was too late to take a video.
    It totally looks like the 166 is bugging up and failing to close the doors and then causes a snowball effect. I did not encounter it in any other services.
     
  11. mark.bolter

    mark.bolter Active Member

    Joined:
    Jan 29, 2020
    Messages:
    93
    Likes Received:
    101
    First journey mode Victoria to Brighton
    Frame rate extremely poor at start when setting cab
    Sounds through out journey keep disappearing
    Crashed game at end when opening doors
    PlayStation 5
    Only British DLCs installed
     
    Last edited: Oct 10, 2021
  12. Scorpion71

    Scorpion71 Well-Known Member

    Joined:
    Oct 24, 2017
    Messages:
    460
    Likes Received:
    981
    Yes, the 166 is deffo the cause of problems at Redhill, it's happened to me on several occasions now, I reported my original problem a few posts earlier.
     
  13. thatsn0moon

    thatsn0moon Member

    Joined:
    Jun 13, 2020
    Messages:
    33
    Likes Received:
    24
    Platform: Steam
    Loco / Cab: Both 377 and 387
    Weather Settings: Light Clouds
    Date: October
    Service Name / Time: All Services tested (between 0600 and 0800)
    Issue occurred roughly how long into the service: Whenever a long tunnel is approached

    Detail of Issue: When entering long tunnels elements of light appear visible in the distance brightening up the right tunnel side. This occurs on several long tunnels but due to unfamiliarity with the area I couldn't tell you which tunnels. Occurs mainly when travelling to Brighton, haven't witnessed it in the direction of Victoria but also have only completed 1 service in total as all others have crashed on arrival to Brighton for disembarkation and so have stopped playing this DLC.

    How many other DLC do you have installed: Everything except West Somerset
    Link to a video: None, picture below.
     

    Attached Files:

    • Like Like x 2
  14. cloudyskies21

    cloudyskies21 Well-Known Member

    Joined:
    May 9, 2021
    Messages:
    417
    Likes Received:
    910
    I've also got the same issue, the game has only crashed twice for me so far but both were 1.0 and 1.2 miles from Clapham Junction after departing Victoria - however I can complete the service next time after restarting.
     
  15. Shaun123

    Shaun123 Well-Known Member

    Joined:
    Jan 22, 2018
    Messages:
    353
    Likes Received:
    904
    As an aside, I know this thread is more for timetable issues, but I’ve now played 5 varied services without any issue whatsoever.

    I don’t have GWE or WSR installed at present, but if I shouted out some services would other players be prepared to test, then we can see if it’s install/PC/PS4/PS5/Xbox specific?

    The services I’ve played are:

    Service Mode;

    2K09 0751 West Croydon-London Victoria

    1R24 1107 London Victoria-Reigate (only issue no AWS horn at Selhurst platform)

    2I46 1709 London Victoria-Epsom

    class 387:

    1M19 0712 Brighton-London Victoria

    1U37 0951 Gatwick-London Victoria

    Weather was October, light clouds. Playing on PC/Steam.
     
    • Like Like x 2
  16. thomastl59374

    thomastl59374 Well-Known Member

    Joined:
    Aug 24, 2020
    Messages:
    369
    Likes Received:
    516
    Tried to this service for the 3rd time, this time I had started it after the game had restarted beforehand. However the exact same issue occurred with the same cause.
     
  17. deathbyteacup

    deathbyteacup New Member

    Joined:
    Oct 10, 2021
    Messages:
    1
    Likes Received:
    0
    Hey Matt,

    I firstly want to say how much I truly love this route. This is by far the best experience I've ever had in a train simulator. The world feels alive, the scenery and detail is amazing, and just the fact that there are so many trains and services running around, all dynamically happening in real-time controlled by an AI dispatcher just gives it such an authentic immersive quality I can't explain... but I love it.

    Anyway, I do however experience a crash, so I thought I would try and help out with some info;

    Platform: Steam
    Loco / Cab: Class 387 - A Cab
    Weather Settings: Default
    Date: October
    Service Name / Time: 1W30 London Victoria to Brighton
    Issue occurred roughly how long into the service: 55 Mins
    Detail of Issue: After arriving in Brighton, I opened the doors. The controls then stopped responding, and shortly afterwards, the game crashed to desktop, noting Unhandled Exception: EXCEPTION_ACCESS_VIOLATION reading address 0x0000000642c0f67f. My systems specifications are;
    • AMD Ryzen 9 3900X
    • GeForce RTX 3080 (10GB VRAM)
    • 32GB DDR4 Memory
    • Installed on 1TB NVME drive
    Graphics settings were all set to Ultra / High (maximum) and the game was running in Fullscreen Mode at 3440x1440. G-Sync was also enabled, and it may also be worth noting that TrackIR was enabled and in use at the time.

    How many other DLC do you have installed:
    • London Commuter
    • Nahverkeh Dresden
    • Boston Sprinter
    • Cathcart Circle
    • Southeastern High Speed
    • Isle of Wight
    • Sand Patch Grade
    • Schnellfahrstrecke Koln
    • London Underground Bakerloo
    • East Coastway
    • Tees Valley Line
    • Northern Transpennine
    • Long Island Railroad
    • West Somerset Railway
    • Rapid Transit
    • Great Western Express
    Hope this is helpful to you!
     
    Last edited: Oct 10, 2021
  18. JimbobQ

    JimbobQ Member

    Joined:
    Nov 11, 2017
    Messages:
    23
    Likes Received:
    33
    Platform: Steam
    Loco / Cab: Class 377/387
    Weather Settings: Any
    Date : Any
    Service Name / Time : Any Terminating Service
    Issue occurred roughly how long into the service : At the end of a terminating service or swapping to another service.
    Detail of Issue: When swapping services or going to another unit, the AI has issues taking over the service I've left and the train will not leave. The train does not move even after being given the route which then blocks other services.
    Link to a video: N/A
     
  19. cloudyskies21

    cloudyskies21 Well-Known Member

    Joined:
    May 9, 2021
    Messages:
    417
    Likes Received:
    910
    I tried two services you recommended on Xbox One with the same weather settings (see below). Unfortunately I had issues with both.
    This service crashed for me between East Croydon and Selhurst after nearly 45mins of play time.
    This crashed right at the start while loading passengers. However, I repeated and it worked, although Victoria was extremely slow FPS.

    I'm getting really tired of this game not working properly. :(
     
    • Like Like x 1
  20. mattwild55

    mattwild55 Well-Known Member

    Joined:
    Mar 19, 2019
    Messages:
    188
    Likes Received:
    581
    Platform: PC
    Loco / Cab: On foot / GX387
    Weather Settings: [Default]
    Date : October
    Service Name / Time : Spawned on foot, Burgess Hill, 07:40
    Issue occurred roughly how long into the service : 4 min
    Detail of Issue: GX387 scheduled to call at Burgess Hill on Brighton-bound service at 7:44 comes to stop and then immediately moves off again without loading passengers.
    How many other DLC do you have installed: Most of them
     
  21. jakeshortj#6259

    jakeshortj#6259 New Member

    Joined:
    Jul 1, 2021
    Messages:
    16
    Likes Received:
    14
    Same with my report as well.
     
  22. cunnah#2838

    cunnah#2838 New Member

    Joined:
    Aug 20, 2021
    Messages:
    22
    Likes Received:
    14
    Playing on ps5
    Rerouted scenario
    Weather is default
    Crashed approaching East Croyden.
    Full safety systems on, also noted no passengers whatsoever on any trains.
     
  23. xsaw2121

    xsaw2121 Member

    Joined:
    Dec 13, 2019
    Messages:
    61
    Likes Received:
    61
    PS5 quarry line quandary scenario
    Dlc's- 22 installed
    I'm not sure what the weather is or anything like that because it's a scenario it pretty much crashes the minute I started up goes into a loading screen loads for a little bit and then it crashes thx matt
     
  24. stujoy

    stujoy Well-Known Member

    Joined:
    Aug 29, 2019
    Messages:
    4,591
    Likes Received:
    11,743
    Platform: PS5
    Loco / Cab: 377
    Weather Settings: [Default]
    Date : April
    Service Name / Time : 1F12 LV to Littlehampton and Ore 07:44
    Issue occurred roughly how long into the service : Almost immediately
    Detail of Issue: Game crash - Spawned in, used right arrow to change internal camera to set AWS, accidentally went to next camera (headout right), then went back to previous camera and the game crashed at that point. Restarted with the same settings and was able to complete the service.
    How many other DLC do you have installed: All the layers for this route. Have had to remove some DLC to have space for the last two Rush Hour routes to appear.
     
  25. TRB5991

    TRB5991 New Member

    Joined:
    Oct 7, 2021
    Messages:
    8
    Likes Received:
    11
    Found another one this morning
    Platform: Steam
    Loco / Cab: Class 377 - 4 car
    Weather Settings: 75% cloud and 25% wind
    Date : October
    Service Name / Time : 1M22 / 1039 Victoria - Reigate
    Issue occurred roughly how long into the service : 15 minutes
    Detail of Issue: Two issues:
    1, Spawned on foot at Victoria 1035, walked to the train and started it that way. Left Victoria fine, but looked at Clapham and the center yellow doors on the rear cab were open (left Vic shut) HUD said they were locked, and clicking them did nothing, they stayed open. All other doors were fine. EDIT: This is happening on any service you walk to and start, no matter where or 377/387 4, 8 and 12 cars

    Secondly, and the big one. Leaving Vic and Clapham Junction are fine, but East Croydon onwards there are no objectives for loading passengers. As soon as you stop, the objective jumps straight onto the next station. The schedule shows the "Load Passengers" with the times, but as soon as you stop, both complete at the same time. So you don't actually need to open the doors to complete the service beyond Clapham Junction.

    Also finding if I walk to the service and not select it from the menus, I don't have any tail lights, or somehow the headlights on the rear cab! If I don't manually turn the tail lights to "On" in the last cab, they're off. The "Auto" function for them doesn't seem to work. Again getting this with any train I don't start via the menus.
    How many other DLC do you have installed: RH x3 / SEHS / Class 465 / No mods
     
    Last edited: Oct 11, 2021
  26. tcmikaelsouza

    tcmikaelsouza Well-Known Member

    Joined:
    Feb 8, 2021
    Messages:
    486
    Likes Received:
    423
    Platform: PlayStation 4
    Loco / Cab: 377/1
    Service Name / Time: Fast Lane (Scenario / Journey)
    Issue occurred roughly how long into the service: There seems to be a reversal of goals in this scenario:
    - 1st Stop at Location (East Croydon);
    - 2nd Get Moving;
    - 3rd Load Passengers.
    State the goals in that order, it is not possible to move forward. I believe "Get Moving" should be the first goal.
     
  27. Oldcustard

    Oldcustard Member

    Joined:
    Dec 16, 2019
    Messages:
    16
    Likes Received:
    27
    Platform: Steam
    Loco / Cab: 387
    Weather Settings: Rainy (activated from journey mode)
    Date : October
    Service Name / Time : 1M23 Brighton to London Victoria
    Issue occurred roughly how long into the service : At Gatwick Airport
    Detail of Issue: My train completely unloaded all passengers at Gatwick, and didn't pick up any. This meant that the entire drive from Gatwick to Victoria had no passengers on board.
     
  28. tcmikaelsouza

    tcmikaelsouza Well-Known Member

    Joined:
    Feb 8, 2021
    Messages:
    486
    Likes Received:
    423
    Platform: PlayStation 4
    Loco / Cab: Main Menu
    Service Name / Time: Main Menu;
    Issue occurred roughly how long into the service: In the main menu, in the operator filter the LBN "Southern" logo appears with a different logo from ECW, and when filtering they appear to be two different operators. (Ball with different shades of green and white and yellow letters, respectively)
     
  29. brfan#9132

    brfan#9132 Active Member

    Joined:
    Jan 4, 2021
    Messages:
    257
    Likes Received:
    113
    Platform: Xbox one
    Loco/cab: 387 and 377
    Service name: different services
    The game keeps crashing between Clapham Junction and London Victoria
     
  30. lukereynolds1

    lukereynolds1 Well-Known Member

    Joined:
    Apr 25, 2020
    Messages:
    156
    Likes Received:
    396
    Platform: XSX
    Loco / Cab: 377
    Weather Settings: light cloud
    Date : October
    Service Name / Time : 1A06 Victoria to Brighton, 0823.
    Issue occurred roughly how long into the service : End of service, Brighton
    Detail of Issue: unable to complete service at Brighton. "Unload passengers" in top right of screen remains, even after opening and closing doors.
     
  31. meridian#2659

    meridian#2659 Well-Known Member

    Joined:
    Jul 20, 2021
    Messages:
    1,061
    Likes Received:
    1,492
    After a trip to all Stations, here my Scenery Feedback (Not Game braking, but can be fixed with a small effort):

    To start with the positive, after watching a cab Ride from a Thameslink driver from Brighton to London Bridge, i have to say London Commuter is made really well and driving the route is just enjoyable over its entire leght. On the stops as "Passenger" i noticed few things listed below:

    1) Purley Oaks: No Way to change from Platform 4 to Platform 3 due invisible Wall
    2) Merstham (Mind the Gap) : Platform 2 distance to the Rails is Way to much
    Merstham - Pl2 - Distance.jpg

    3) Wivelsfield: PIS not working
    Wivelsfield - PIS not Working.jpg

    4) Preston Park: No Way to change from Platform 1/2 to Platform 3 due invisible Walls
    5) Battersea Park: No Way to change from Platform 2/3 to Platform 1 due invisible Wall
    6) Streatham Common: Parts of the Platform 1 have no 3D object, so Player is falling down on top of the grass
    7) East Croydon: Distant Clear Text at Platform 1 (Picture)
    East Croydon - Scenery Pl1.jpg

    8) Reigate Branch: After Redhill where the curve into Reigate branch ends, there is a fence going up in the air (right side reigate branch, pic below)
    Redhill to Reingate - Fence.jpg

    9) Three Bridges TMD: Fence entirely in the air
    Three Bridges TMD - Fence.jpg

    10) Plane 3D Model: Adding another 2 Engines to the Plane would make it look better, or putting the engines closer to the center
     
    • Like Like x 2
  32. Ensor42

    Ensor42 Well-Known Member

    Joined:
    Aug 12, 2018
    Messages:
    124
    Likes Received:
    262
    So many problems, I've had to add this page to favourites!

    Platform: XB1S
    Loco / Cab: Class 377
    Weather Settings: Clear, then a hint of cloud level and wind strength added
    Date : [Month] April
    Service Name / Time :1P13 London Bridge to Caterham and Tattenham Corner at 08:32
    Issue occurred roughly how long into the service : A few minutes, at first 2 stops.
    Detail of Issue: Passenger loading at first two stops - South Croydon and Purley Oaks - was instantly completed as soon as the train stopped. The objective just jumped straight to the next "Stop at location" without even opening a door! And incidentally, the speed set control didn't function as the max speed couldn't be changed. It changed in the control's readout, but not on the cab's gauge.
    All DLCs installed.
     
  33. toffski#8424

    toffski#8424 New Member

    Joined:
    Feb 4, 2021
    Messages:
    29
    Likes Received:
    22
    Platform: PS4
    Loco / Cab: 387
    Weather Settings: [Default]
    Service Name / Time : 1M03 1748 ex Brighton
    Issue occurred roughly how long into the service : Held outside Wandsworth Common at a red.
    Detail of Issue: Checked the map and there are trains stood at reds all the way to Victoria. Checking the map, looks like a unit is stuck trying to arrive at Victoria. Cannot finish scenario; gave up after waiting for 10 mins when nothing moved.

    A truly amazing Timetable but unplayable on PS4.
     
  34. frank351981

    frank351981 Member

    Joined:
    Feb 7, 2020
    Messages:
    76
    Likes Received:
    48
    Platform: Steam / PC / Season Ticket
    Loco / Cab: Class 377
    Weather Settings: cloudy
    Date: Default (actual date? 11.Oct.2021)
    Service Name / Time: Time table, 15:37 1R42 London Victoria to Reigate
    Issue occurred roughly how long into the service: ?
    Detail of Issue: After leaving Merstham, before arriving in Redhill several yellow signals, then red. Nothing goes on. In the map it looks as two (or more?) trains in front are standing at red signals too. So my path is blocked. I was in time, no delays (and if, it should <1min).
    I´ve ried to call dispatcher, but I´m not allowed to pass red signal because my train is off the path (ore something).??!
    The ride from London until then has some few yellow signals bevor Clapham, Croydon and somewhere too, it seems that one train was driving in front of me. Dont know if this is normal, but was nice to drive not to have all green.
    How many other DLC do you have installed: A lot but not all available addons, all from Rush Hour and last before that was Glasgow Cathcart
    Link to a video: None

    Platform: Steam / PC / Season Ticket
    Loco / Cab: Class 387
    Weather Settings: default
    Date: default
    Service Name / Time: Journey 1st one after Tutorial drive, Express from London to Brighton
    Issue occurred roughly how long into the service: At end of journey in Brighton; UE4 error
    Detail of Issue: Arriving in Brighton. Train stopped, doors opend. I´m not sure when the error appears: doors closed? Short before the scenario should end and bring back to analysis of journey, TSW quits me suddenly to desktop with UE4 error
    How many other DLC do you have installed: see above
    Link to a video: None, but picture
    UE4Crash.jpg
     
    Last edited: Oct 11, 2021
  35. jackthelad258

    jackthelad258 Active Member

    Joined:
    Aug 17, 2021
    Messages:
    68
    Likes Received:
    120
    Hi Matt,

    On Friday, I made a post here which includes a video that highlights the start up procedure on the Class 387 (it is the same with the Class 377) when at London Victoria as well as at Brighton. The difference is showing how much slower it is at London Victoria compared with starting from Brighton. London Victoria in general feels very laggy at the moment. I am on PS4 if that helps.
     
  36. tcmikaelsouza

    tcmikaelsouza Well-Known Member

    Joined:
    Feb 8, 2021
    Messages:
    486
    Likes Received:
    423
    PlayStation 4
    All Services / Locos

    Tunnel Near Redhill, 9.2 km from Gatwick Airport, it is not completely dark, there is a light part, similar to the shadow issue.
     
  37. CamDownUnder

    CamDownUnder New Member

    Joined:
    Oct 17, 2020
    Messages:
    10
    Likes Received:
    1
    I also have this issue as well.
     
  38. Tay95

    Tay95 Well-Known Member

    Joined:
    Jul 25, 2018
    Messages:
    799
    Likes Received:
    1,072
    Platform: PS5
    Platform: PS5
    Loco / Cab: Class 387
    Weather Settings: Preset
    Date : Preset
    Service Name / Time : 1D40 in journey mode
    Detail of Issue: Departed the platform at Victoria and then the game crashed to home screen. Hadn't even reached the train sheds on the outskirts of the station
    How many other DLC do you have installed:
    GWE, SEHS, class 465, ECW, NTP, WSR

    Update - once I closed the door before leaving, I saved the game. Appears to prevent this crash from happening. I have used the save function to prevent another crash which was reported here, strange?

    Update on the update - just crashed further down the line...
     
    Last edited: Oct 12, 2021
    • Like Like x 1
  39. TRB5991

    TRB5991 New Member

    Joined:
    Oct 7, 2021
    Messages:
    8
    Likes Received:
    11
    Platform: Steam
    Loco / Cab: Class 377 - 8 Car
    Weather Settings: Full cloud, 25% wind, 50% precipitation. 20% wetness
    Date : October
    Service Name / Time : 1H15 / 0941 Littlehampton & Ore - Victoria
    Issue occurred roughly how long into the service : Arrival into East Croydon
    Detail of Issue: Stopped at East Croydon and the game CTD'd as the doors were opening. I also didn't open the doors, they auto opened as soon as I stopped.
    How many other DLC do you have installed: RH x3 / SEHS / Class 465
     
  40. wehttamdc

    wehttamdc New Member

    Joined:
    Dec 9, 2019
    Messages:
    5
    Likes Received:
    1
    Platform: Steam PC : Nvidia Geforce GTX 1070 8GB RAM, i9 9900k
    Loco / Cab: Class 387/2
    Weather Settings: Journey
    Date : Journey
    Service Name / Time : 1M03 Brighton to London Victoria
    Service: 1M03 Brighton to London Victoria
    Detail: Game Crash at the very end of service. Was crawling into Victoria and was within a few ft of the stop marker when the game crashed
    DLC: GWR, Rapid Transit, Northern Trans-Pennine, Long Island, West Somerset, East Coastway, Tees Valley, IoW, Southeastern High Speed, All Rush Hour DLC's
     
  41. JayTG123

    JayTG123 Active Member

    Joined:
    Apr 9, 2020
    Messages:
    94
    Likes Received:
    158
    Not a timetable issue but I am just doing a Brighton - Victoria run and there is no 8 car stop sign at Hassocks station.

    edit: guard buzzer no longer works?
    Pis on outside and inside of train is slightly too fast.
     
    Last edited: Oct 12, 2021
  42. paul.pavlinovich

    paul.pavlinovich Well-Known Member

    Joined:
    Aug 21, 2020
    Messages:
    1,550
    Likes Received:
    1,762
    Platform: Steam
    Loco / Cab: 387/GX
    Weather Settings: [Default]
    Date : October
    Service Name / Time 1W30:
    Issue occurred roughly how long into the service : 53 minutes after arriving into Brighton
    Detail of Issue: arrived into Brighton driving with Raildriver and using external camera to show the arrival, successfully stopped just before the buffers then the game crashed to desktop with an Unreal engine crash.
    How many other DLC do you have installed: Most of them
    Link to a video:
     
    • Helpful Helpful x 1
  43. speedy2972

    speedy2972 Active Member

    Joined:
    Aug 1, 2021
    Messages:
    105
    Likes Received:
    169
    Platform: Xbox Series S
    Loco: 377, 4 car
    Weather settings: Default (October, clear)
    Service name: 1R04 London Victoria to Reigate
    Issue details: Service failure: Vehicle derailed immediately after master key activated, three attempts, all failed at this stage
    DLC installed: roughly half to avoid issues reaching Victoria

    EDIT: restarted the game, same issue
    Edit*2: didn't touch my controller after restarting the service, still have the same bug, completely unacceptable
     
    Last edited: Oct 12, 2021
  44. bholloway519

    bholloway519 New Member

    Joined:
    Oct 14, 2019
    Messages:
    13
    Likes Received:
    0
    Any update yet on when a fix is gonna be sent out
     
  45. cunnah#2838

    cunnah#2838 New Member

    Joined:
    Aug 20, 2021
    Messages:
    22
    Likes Received:
    14
    Just tried the freight service 7V00 everything fine till East Croydon then get a red light , sit there for a while and notice train in station ahead of me does not move. Decide to jump out and go to station, get there and train is running 6 minutes late. Open door on train then close it and train then leaves. I am then able to continue my journey although get stopped again shortly after. Do same thing as before and I am able to continue. Noticed a lot of ai not moving. Maybe the problem is the ai trains are missing the unload/load instructions which prevents them from moving off once they arrive at a station.
     
  46. kdana457

    kdana457 New Member

    Joined:
    Jun 29, 2019
    Messages:
    6
    Likes Received:
    1
    +1 same issues on both Boston Sprinter and London Commuter
     
  47. simon_fielding

    simon_fielding Well-Known Member

    Joined:
    Aug 15, 2021
    Messages:
    132
    Likes Received:
    261
    Platform: Xbox One
    Loco / Cab: Class 377/4 SN - 8 car
    Weather Settings: July Clear
    In-Game Date : 15th July 2021
    Service Name / Time : 2B53 Sutton - London Victoria
    Issue occurred roughly how long into the service : 1 minute
    Detail of Issue: I spawned to Clapham Junction on foot at 12:50 with July Clear, and I got on the 2B53 Sutton - London Victoria. When I rode the service up until one minute into riding, it just suddenly crashed and went back to my Xbox Home Screen.
     
  48. Nick Y

    Nick Y Well-Known Member

    Joined:
    Nov 13, 2020
    Messages:
    1,389
    Likes Received:
    1,237
    Platform: PS5
    Loco/Cab: Class 387 GX 4 car
    Weather settings: 3/4 clouds, all others minimum
    Service name/Time: 1M19 Brighton - London Victoria
    Issue occurred how long into service: 55 or 56 minutes
    Detail of issue: Game crashed to PS report when opening doors at Victoria after arriving.

    How many other DLC installed: 29 (19 routes, 10 locos).
    Sorry, no video or screenshots.
     
  49. mattwild55

    mattwild55 Well-Known Member

    Joined:
    Mar 19, 2019
    Messages:
    188
    Likes Received:
    581
    Platform: PC
    Loco/Cab: Class 387 GX 4 car
    Service name/Time: 1W48 London Victoria - Brighton (or is that Gatwick Airport?)
    Issue occurred how long into service: immediately
    Detail of issue: Station PIS shows train terminating at Gatwick, whereas timetable view, on-train PIS and the actual stops show that the service continues to Brighton where it joins another train. All passengers get off at Gatwick and I'm driving empty to Brighton - is this intended?
     
  50. frank351981

    frank351981 Member

    Joined:
    Feb 7, 2020
    Messages:
    76
    Likes Received:
    48
    seems generally be happening:
    no AWS alarm by arriving short before London Victoria station. The point where 20mph is coming, AWS active, seen in HUD, but no sound.
     

Share This Page