1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Msb Services Bug

Discussion in 'Technical Reports' started by MYG92, Mar 24, 2019.

  1. MYG92

    MYG92 Well-Known Member

    Joined:
    Mar 3, 2019
    Messages:
    418
    Likes Received:
    582
    Hey all,

    I don't know if I'm the only one having this but there's two services that simply doesn't work, these are when using the 766.2 DBpbzfa:

    [​IMG]

    In these two services there's the same bug ( Aschaffenburg Hbf at 2:35 a.m and at 2:40 a.m ):

    [​IMG]

    Then I'm spawned anywhere else on the map and not onto the control car like in other services:

    [​IMG]

    The supposed service is here at 42 kilometers from were I spawned lol:

    [​IMG]

    If you see here there's four sets of 766.2 with BR 146.2 but none of them are from the services if I sit on any of them the signal stays at danger and the first service is for 4:40 a.m:

    [​IMG]

    So yeah these two services are broken because even when I'm lucky and I spawned at Aschaffenburg Hbf my supposed train is not there and even waiting one hour will not change anything. I closed many time the game and restarted these services but dead end, it's the same, so I hope that DTG will look into this and I'm wondering if this happen to anyone else. I hope that I was as clear as possible.

    Thanks
     
    Last edited: Mar 24, 2019
    • Like Like x 1
  2. Goonerrob1104

    Goonerrob1104 New Member

    Joined:
    Jul 24, 2018
    Messages:
    13
    Likes Received:
    3
    I have had this on the other trains services too
     
    • Like Like x 1
    • Helpful Helpful x 1
  3. MYG92

    MYG92 Well-Known Member

    Joined:
    Mar 3, 2019
    Messages:
    418
    Likes Received:
    582
    Which ones ?
     
  4. Goonerrob1104

    Goonerrob1104 New Member

    Joined:
    Jul 24, 2018
    Messages:
    13
    Likes Received:
    3
    The first service of the br146.2 did it
     
  5. Goonerrob1104

    Goonerrob1104 New Member

    Joined:
    Jul 24, 2018
    Messages:
    13
    Likes Received:
    3
    Not tried other services yet
     
  6. Dave Mel

    Dave Mel Well-Known Member

    Joined:
    Aug 9, 2018
    Messages:
    635
    Likes Received:
    485
    yes i agree the very early services do not work. i tried a Br143 service i think it was around 0230 or somewhere there abouts and i got spawed into ashaffenburg on that single line station where it need a diesel to run the service. So i thought i'd spawn in on foot 5 mins before the train service but no train was there and i waited around for 5-10 mins but no train turned up on any platform in ashaffenburg. if you look in the br143 service the earliest one that worked was the 3rd one down in the list
     
    • Helpful Helpful x 1
  7. OnlyMe1909

    OnlyMe1909 Well-Known Member

    Joined:
    Jan 26, 2019
    Messages:
    269
    Likes Received:
    317
    DTG, you guys need to fix these! They still don’t work
     
  8. MYG92

    MYG92 Well-Known Member

    Joined:
    Mar 3, 2019
    Messages:
    418
    Likes Received:
    582
    It's really annoying and no bart_smets sadly they barely fix bugs and glitches
     

Share This Page