1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Nec F102-3 Service Keeps Crashing

Discussion in 'General Discussion' started by Burnsy84, Aug 17, 2019.

  1. Burnsy84

    Burnsy84 New Member

    Joined:
    Jul 27, 2018
    Messages:
    1
    Likes Received:
    0
    I'm trying to the run the NEC F01-3 stable the locomotives at oak point yard service at 06:05,the problem I have as soon as the service loads it comes up on screen saying service derailed & kicks me back to the main menu,any ideas to fix this?

    Regards
    Mark
     
  2. wellingtonbalbo

    wellingtonbalbo New Member

    Joined:
    Aug 25, 2019
    Messages:
    4
    Likes Received:
    0
    I'm having this problem too, I'm playing in Xbox One X and can't start the service, always the car get derailed =(
     
  3. dreampage

    dreampage Member

    Joined:
    Nov 29, 2018
    Messages:
    53
    Likes Received:
    27
    Probably a glitch. Have you tried disabling derailment in the options?
     
  4. wellingtonbalbo

    wellingtonbalbo New Member

    Joined:
    Aug 25, 2019
    Messages:
    4
    Likes Received:
    0
    Yes, I tried and still have the "Service Failure: Vehicle Derailed" message ending my match.

    I tried switch from GP-38 to GP-40 and the match starts, my train just spin in the air and the service failure message appears... bizarre.
     
    Last edited: Aug 25, 2019
  5. dreampage

    dreampage Member

    Joined:
    Nov 29, 2018
    Messages:
    53
    Likes Received:
    27
    Then it must be a glitch that will hopefully soon be fixed by the devs.
     
    • Upvote Upvote x 1
  6. jimbo6605

    jimbo6605 New Member

    Joined:
    Aug 1, 2019
    Messages:
    1
    Likes Received:
    1
    I opened a ticket about this, and the Support teams recommendation was to clear my cache and reinstall the add-on.
    I did that and still had the same problem, got the message “Service Failure Vehicle Derailed”.
    What I ended up doing, was to replay F01–1, and after completing that, and the Debriefing screen appeared, I hit the continue button, selected the return to free roam option, and played out the next two services that way. I was able to stable the locomotives in Oak Park yard, without any derailment. I now have the check mark after that particular service as been completed.
    Hope that helps you.
     
    • Upvote Upvote x 1
  7. wellingtonbalbo

    wellingtonbalbo New Member

    Joined:
    Aug 25, 2019
    Messages:
    4
    Likes Received:
    0
    Many thanks man, I'll try this and hopefully will complete these services.
     
  8. wellingtonbalbo

    wellingtonbalbo New Member

    Joined:
    Aug 25, 2019
    Messages:
    4
    Likes Received:
    0
    Just to inform that after today's update the problem was fixed and now I can finish the service.

    Thanks dev team.
     

Share This Page