1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

New User Questions: F59phi Headlights And F40ph Dynamic Braking

Discussion in 'General Discussion' started by Dakota, May 18, 2018.

  1. Dakota

    Dakota Member

    Joined:
    May 13, 2018
    Messages:
    42
    Likes Received:
    22
    I'm hoping it's OK to post two questions in a single thread. I'm hoping both of these are new-user issues.
    1. On the F59PHI I cannot figure out the headlights. When do the alternating flashing headlights come on? Is there a switch? They seem to come on by default at the beginning of a Quick Drive scenario. Why is Dim very bright (2 top and two bottom) and Bright just a single lonely lamp (lower left)? Once I turn on the headlights at either bright/dim setting, how do I get the alternating flashing headlights back? On the real locos, the top two headlights are on and the lower two alternate, at least during the day. This is what I want. Do I have to be moving above some speed?
    2. I can't get the dynamic braking to work on the F40PH. Reducing the throttle to idle, moving the DynBrake lever in the cab, nothing seems to work. I read the instructions on the placard (brakes off, reverser in, throttle Idle), but no effect. What am I missing? Or how did I misinterpret the placard?
     
  2. Dakota

    Dakota Member

    Joined:
    May 13, 2018
    Messages:
    42
    Likes Received:
    22
    Should I post these to the bug reports section? Are they bugs, then. Or does no one know what I am doing wrong?
     

Share This Page