PC Rapid Transit 1442 Pis Bugged On The Front But Not The Rear

Discussion in 'Technical Reports' started by CowBoyWolf, May 30, 2022.

  1. CowBoyWolf

    CowBoyWolf Well-Known Member

    Joined:
    Sep 13, 2020
    Messages:
    2,035
    Likes Received:
    1,358
    upload_2022-5-30_21-43-23.png upload_2022-5-30_21-43-58.png upload_2022-5-30_21-43-23.png
     
    • Like Like x 1
  2. sdc

    sdc New Member

    Joined:
    Feb 9, 2021
    Messages:
    25
    Likes Received:
    24
    Same issue on the Xbox Series X with the Rapid Transit 1442 PIS is bugged on the front of the train but not the rear.
     
    • Like Like x 1
  3. EchoKilo

    EchoKilo Member

    Joined:
    Jun 4, 2017
    Messages:
    73
    Likes Received:
    55
    I noticed the same issue, but in my case the front of the train (comprised of 2 units) showed ok, but the rear one was buggy like in the first screenshot. I was driving northbound towards Leipzig-Messe.
     
  4. hells.high.lord666

    hells.high.lord666 Active Member

    Joined:
    Jul 9, 2021
    Messages:
    286
    Likes Received:
    213
    it might actually be the rear as on mine it's number 2 end (numbers next to the cab doors), there's also the issue with the doors on the middle carriage being misaligned, the dark contrast screen making the destination list unseeable and the tail lights not working on some of the services
     
    • Like Like x 1
  5. Cash

    Cash Active Member

    Joined:
    Apr 20, 2021
    Messages:
    159
    Likes Received:
    239
    upload_2022-6-1_9-43-53.png
    Got the same issue. I play on Epic Games.
     
  6. DeJaPa

    DeJaPa Member

    Joined:
    Sep 27, 2019
    Messages:
    37
    Likes Received:
    79
    Same issue here too, on steam.
     

Share This Page