Rt182 Sound Broken Since Last Update?

Discussion in 'PC Discussion' started by kuchen0125, May 19, 2021.

  1. kuchen0125

    kuchen0125 Active Member

    Joined:
    Jan 12, 2021
    Messages:
    124
    Likes Received:
    179
    The RT182 was one of my favorite locomotives and since the Rapid Transit Update I feel the sound is broken. Was that the case before or did I hear wrong?
     
  2. doublefine7

    doublefine7 Well-Known Member

    Joined:
    Mar 30, 2020
    Messages:
    461
    Likes Received:
    931
    What exactly do you mean with "broken sounds"?

    Afaik the MRCE 182 and the DB 182 use the same sounds(?) but I am not sure. So maybe there are now differences than before :)
     
  3. kuchen0125

    kuchen0125 Active Member

    Joined:
    Jan 12, 2021
    Messages:
    124
    Likes Received:
    179
    Since the last update, the Rapid Transit 182 has the same sound problems as the BR146 or BR143.

    I wonder if this was before the Rapid Transit Update or if this is new?
     
  4. colinL

    colinL Active Member

    Joined:
    Nov 5, 2020
    Messages:
    135
    Likes Received:
    214
    I recall it was before the Rapit Transit Update as well. Only that the RT Update was supposed to (as far as I know!) fix said sound. Really gets my hopes down, that they'll ever fix the 146/185 sound as well.
     
  5. sequencer2k16

    sequencer2k16 Well-Known Member

    Joined:
    Jun 20, 2020
    Messages:
    420
    Likes Received:
    571
    Don't forget the 155, which has almost no sounds in the cab since TSW 2.
     
    • Like Like x 3
  6. Inkar

    Inkar Well-Known Member

    Joined:
    Dec 13, 2016
    Messages:
    750
    Likes Received:
    1,190
    Not to mention PZB does not work properly in the second cab (you can't acknowledge 1000 Hz magnets and get emergency brake applications every single time).
     
    • Like Like x 2
  7. sequencer2k16

    sequencer2k16 Well-Known Member

    Joined:
    Jun 20, 2020
    Messages:
    420
    Likes Received:
    571
    I had forgotten the PZB bug because Cab 2 is very rarely used. Nice that you have thought of it.
     
  8. Inkar

    Inkar Well-Known Member

    Joined:
    Dec 13, 2016
    Messages:
    750
    Likes Received:
    1,190
    The irony of it is that Cab 2 is used the most in Ruhr-Sieg Nord, the required DLC route for the 155.
     
  9. breblimator

    breblimator Well-Known Member

    Joined:
    May 1, 2019
    Messages:
    3,092
    Likes Received:
    3,519
    You are forgetting the most important thing, gentlemen: the beginning of a cold start for every German locomotive in TSW is to open the left window!
     
    • Like Like x 3
  10. stujoy

    stujoy Well-Known Member

    Joined:
    Aug 29, 2019
    Messages:
    4,298
    Likes Received:
    10,885
    For maximum effect, open everything that can be opened. I leave the corridor door open if there is one but I don’t know if it helps that much. The 155 at least sounds acceptable, if not the (probably too loud) lovely racket it made in TSW2020.

    I’m not sure I drove the 182 more than once on Rapid Transit in TSW2 before the update. I think I remember thinking it wasn’t as broken as the others and after driving it post update, I’m fairly sure it sounds the same now, but couldn’t say 100% because of the difficulty of comparing from memory.

    I’m not sure if the devs trying to fix the sounds now, fire up TSW2020 and have a listen to the locos in that to get the minimum of what they are aiming for in TSW2 for preserved content. That’s how I would do it, and if I had access to two machines, I’d have the TSW2020 permanently loaded on one to refer to while tweaking away at TSW2. I suppose having two machines to work on isn’t that practical for people working at home.
     
    • Like Like x 2
  11. Tom Fresco

    Tom Fresco Well-Known Member

    Joined:
    Jan 13, 2021
    Messages:
    255
    Likes Received:
    584
    Also (especially in the 155 but also in the 143 and 112), Set the compressor and Fan to on instead of automatic, then you'll have quite a noisy 155, even after stopping, when it normally goes silent in automatic for some reason
     

Share This Page