1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Ruhr Sieg Nord Services Issues With Br143

Discussion in 'Troubleshooting & Support' started by Rossco, Sep 25, 2018.

  1. Rossco

    Rossco New Member

    Joined:
    Sep 25, 2018
    Messages:
    7
    Likes Received:
    0
    Hi all,

    Having some difficulties with the BR143 when trying to complete follow up services. So I did service DB80301 to Letmathe which has a follow up return service DB80302 return to Kreuztal. At the end of the first service you have the option to wait for next service which in my case was only 5 minutes, so I scurried around shutting down the original cab and headed off to the other end to set it up. Unfortunately, the train refused to drive - no power available. I'm pretty sure I shut the other cab down properly the main thing apparently being setting the brake valve to off. Is this a known bug? (FYI I am running with SIFA and PFB which I didn't shut down - figured its not necessary)

    Works fine when run standalone.

    I believe I had a similar issue with a DABpbfza running into Hagen, but don't recall which service.

    Mind you I also have issues with the very first scenario - again I run with SIFA and PFB enabled, but it only ever worked for me if it was the very first thing I did after starting TrainSimWorld. If I did it after doing something else, it refused to start. The cab appeared to be correctly setup (power was available in the left graph) and yes the brake key was switched.

    Any ideas?

    Cheers!
     
  2. DEXCON

    DEXCON New Member

    Joined:
    Aug 23, 2018
    Messages:
    6
    Likes Received:
    4
    Did u had a green signal? then u would be very luckey...

    Just don't try to wait for the next service the other way around... just go back to the menu and start the service the other way. This is a well known bug... I hope for you DTG will try to fix this... don't expect to much...

    Jesse
     

Share This Page