1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Sand Patch And Loss Of Horns On Locomotives During The Route

Discussion in 'PlayStation Discussion' started by bschumacher#2597, Jun 22, 2021.

  1. bschumacher#2597

    bschumacher#2597 New Member

    Joined:
    Jan 16, 2021
    Messages:
    9
    Likes Received:
    9
    Anyone experience loss of horn use during the course of a route or timetable exercise? On sand patch
     
    • Like Like x 2
  2. eurocityboy

    eurocityboy Active Member

    Joined:
    Nov 12, 2018
    Messages:
    82
    Likes Received:
    213
    I did, yesterday. Save and reload fixed it for me.
     
    • Like Like x 2
  3. Crosstie

    Crosstie Well-Known Member

    Joined:
    Dec 8, 2016
    Messages:
    1,682
    Likes Received:
    3,060
    An ancient bug, which has never received attention, and possibly never will.
     
    • Like Like x 2
  4. solicitr

    solicitr Well-Known Member

    Joined:
    Jun 20, 2020
    Messages:
    4,833
    Likes Received:
    6,923
    The classic fix-on-the-fly is to use the 8 camera to fly so far away you can't hear the train any more (i.e. the train soundfiles have dropped out of RAM), then pop back to the driver's seat forcing a sound reload. A pain, but less so than reloading (especially since the Save routine is untrustworthy)
     
    • Like Like x 2
  5. kekanha#4892

    kekanha#4892 Active Member

    Joined:
    Mar 12, 2021
    Messages:
    235
    Likes Received:
    81
    Yes, sometimes it happens, and not only in sand patch
     
    • Like Like x 1

Share This Page