PC Seh Faversham Cab Alarm.

Discussion in 'Technical Reports' started by joseph.gov.uk, Feb 5, 2021.

  1. joseph.gov.uk

    joseph.gov.uk New Member

    Joined:
    Sep 24, 2019
    Messages:
    23
    Likes Received:
    18
    Whenever I try to leave Faversham I get 50yrds and then an alarm that sounds like a fire alarm plays and won't stop.

    Ive tried restarting the cab multiple times and checked all the other cabs on the train to see if their safety systems are isolated.

    Am I doing something wrong?
     
    • Like Like x 1
  2. Trainmania100

    Trainmania100 Well-Known Member

    Joined:
    Feb 28, 2018
    Messages:
    641
    Likes Received:
    454
    Also having this issue. Pain in the back side. It's like I've SPADed
     
  3. joseph.gov.uk

    joseph.gov.uk New Member

    Joined:
    Sep 24, 2019
    Messages:
    23
    Likes Received:
    18
    I know! Trains these days am I right.
     
  4. Trainmania100

    Trainmania100 Well-Known Member

    Joined:
    Feb 28, 2018
    Messages:
    641
    Likes Received:
    454
    Same service on timetable mode (as opposed to on foot) - no problems. Obviously a spawn on foot issue
     
  5. joseph.gov.uk

    joseph.gov.uk New Member

    Joined:
    Sep 24, 2019
    Messages:
    23
    Likes Received:
    18
    I had the issue on timetable mode.
     
  6. soppatorsken

    soppatorsken New Member

    Joined:
    Jun 24, 2018
    Messages:
    2
    Likes Received:
    3
    I reported this issue last night. It only happens on some services, while others seem to be work fine. It seems to be AWS/TPWS related, yet despite that the "Brake demand" light doesn't blink.
     
    • Like Like x 1
  7. Bob12212

    Bob12212 Well-Known Member

    Joined:
    Sep 17, 2018
    Messages:
    393
    Likes Received:
    270
    Same here on Xbox.
     
  8. xblackwolf90

    xblackwolf90 Well-Known Member

    Joined:
    Jan 18, 2020
    Messages:
    374
    Likes Received:
    476

Share This Page