1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Tsw - Error Prevents Game Launching

Discussion in 'Troubleshooting & Support' started by eiamw, Jan 9, 2019.

  1. eiamw

    eiamw New Member

    Joined:
    Dec 26, 2018
    Messages:
    16
    Likes Received:
    1
    Hello,

    I got TSW as a Christmas present from my wife and installed it on 26/12/18. A few days later I got an error message (see attached screenshot) which required a reinstall to get it working again. The yesterday 9/01/19 the error happened again. I logged the initial error with Tech Support who reported back that my graphics card didn't meet the minimum specs, but as far as I can see they do - I have 2Gb. When I reported back that the error had happened it was suggested that yesterdays WU (which I didn't actually install until today) may be the problem. I would have expected that the error message would have given enough information for a definitive solution. So before I ask for a refund I'm hoping someone on this forum may be able to help.

    It is frustrating as in the less that two weeks I have TSW I've spent more time troubleshooting than playing the game.

    Thanks in advance,

    Tony TSW Error.jpg
     
  2. eiamw

    eiamw New Member

    Joined:
    Dec 26, 2018
    Messages:
    16
    Likes Received:
    1
    Hi,
    As no one replied to this I did some further research and solved this. In case anyone else has the same issue and reads this here is the solution that worked for me.
    Problem was that my anti-virus program (AVG) flagged up the file whose name ends in "-Shipping.exe" as a virus. Sometimes AV programs flag us "false positives". I believe that other AV programs may also show treat this file as suspect.
    Solution for me was to go to the AVG settings where I was able to exclude the file-path from being scanned.
    Regards,
    Tony
     
  3. TrainSim-Steve

    TrainSim-Steve Staff Member

    Joined:
    Nov 14, 2016
    Messages:
    356
    Likes Received:
    667
    Hi Tony,

    Sorry to hear you've been having problems with Train Sim World but glad to hear you've managed to get up and running again. I'd really like to investigate the issue relating to Customer Support, from an improving quality perspective, could you share your ticket number with me please?

    Best, Steve
     

Share This Page