1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Weird Windscreen Colour Bleed On Class 45 (northern Trans Penine)

Discussion in 'Known Issues & Bug Reports' started by Wolfy, May 27, 2019.

  1. Wolfy

    Wolfy Active Member

    Joined:
    Apr 5, 2019
    Messages:
    92
    Likes Received:
    117
    This bug is somewhat hard to see... but once you've seen it, you can't unsee it.

    Take a look at the left corner of the windscreen on the Class 45 next time you drive it. There are weird transparent streaks (or lines) of colour bleed running down it.

    Easier to spot when the train is actually moving.

    [​IMG]
     
  2. KiwiLE

    KiwiLE Active Member

    Joined:
    Jul 27, 2018
    Messages:
    111
    Likes Received:
    151
    Does it help to turn motion blur off? I found that in GWE at times around the windscreen edge.
     
  3. Wolfy

    Wolfy Active Member

    Joined:
    Apr 5, 2019
    Messages:
    92
    Likes Received:
    117
    Unfortunately i already had motion blur switched off when i took the screen shot. So it won't fix this bug.
     
  4. kalteVollmilch

    kalteVollmilch Active Member

    Joined:
    Jun 13, 2018
    Messages:
    73
    Likes Received:
    158
    I do believe this is caused by turning motion blur off. I guess that those fragments are part of what makes motion blur work.
    Also you can find this bug (if it is a bug) absolutely everywhere, every single loco and wagon has this :C
     
    • Upvote Upvote x 1
  5. Wolfy

    Wolfy Active Member

    Joined:
    Apr 5, 2019
    Messages:
    92
    Likes Received:
    117
    Erf,

    So motion blur on = flickering window surrounds and other nonsense.
    And motion blur off = Other types of graphical issues.

    That's realy sad news. :c
     

Share This Page