Western Mainlines Electrified 1.50

Discussion in 'General Discussion' started by class2ldn2801, Apr 4, 2022.

  1. class2ldn2801

    class2ldn2801 Member

    Joined:
    Dec 23, 2019
    Messages:
    80
    Likes Received:
    32
    Anybody have any issues running electric trains on this route?
    Have a weird situation in that I've swapped out some stock to use the south london lines 387 reskin for gwr, As a driven service its fine but the AI 387 will not move at all. The 360 works fine but every scenario I start I get the wrong electrification type message for all the 387 services, any ideas how I could rectify it, obviously it works in electric as I can drive them but the AI wont play ball, any suggestions please?
     
  2. 749006

    749006 Well-Known Member

    Joined:
    Dec 10, 2016
    Messages:
    6,450
    Likes Received:
    1,936
    It might be that the 387 thinks it is a Third Rail Unit so it does not drive as AI.
    As the Player train you can set it as OHLE.
     
  3. class2ldn2801

    class2ldn2801 Member

    Joined:
    Dec 23, 2019
    Messages:
    80
    Likes Received:
    32
    Well I uninstalled the route, backed up the scenarios and reinstalled, only tried 1 scenario last night but they were working so hoping thats fixed it.
     
  4. 749006

    749006 Well-Known Member

    Joined:
    Dec 10, 2016
    Messages:
    6,450
    Likes Received:
    1,936
    One testwould be to run the 387 over the same track, fast or slow, as the AI was timed and see if you can drive all the way.
     
    • Like Like x 1

Share This Page