What Happened To The Class 377 And 375 Sounds?

Discussion in 'PC Discussion' started by londonmidland, Apr 18, 2021.

  1. londonmidland

    londonmidland Well-Known Member

    Joined:
    Nov 8, 2017
    Messages:
    2,337
    Likes Received:
    10,645
    As the title says, I’ve had a really poor experience with the sounds of the 375 and 377.

    We all know that the sounds weren’t the best in the first place, as it uses recycled, already mediocre 377 sounds, however I’ve experienced a lot of sounds just failing to activate.

    It seems a lot of sounds aren’t playing when they should. The aircon/fan sounds, for example, will cut out and not reactive until 20 or so minutes later. Sometimes they don’t even play. There seems to be a lot of external sounds which don’t play anymore too. Ones which would usually play intermittently, just don’t anymore and it is near silent.

    I think it happened when the engine update to 4.23 happened, as it seemed to have messed the sound setup up. Seeing as the 375 is an exact replica of the 377 setup, this explains why it affects both trains.

    Neither trains have deceleration sounds too for the AI, however this has been a day one bug since ECW was released.
     
    • Like Like x 6
    • Helpful Helpful x 1
  2. space_ace96

    space_ace96 Active Member

    Joined:
    Sep 24, 2019
    Messages:
    79
    Likes Received:
    111
    Sounds are not DTG's strong suit. I'd recommend using mods. ItsYa165 has made some excellent ones for most if not all modern UK stock in-game
     
    • Like Like x 3
  3. londonmidland

    londonmidland Well-Known Member

    Joined:
    Nov 8, 2017
    Messages:
    2,337
    Likes Received:
    10,645
    Its not that the sounds are bad, but it’s the fact that something has broke and the sounds aren’t activating properly.

    One thing is the the external compressor sounds only for a second, before cutting out. It should sound for at least a minute.

    The air conditioning sounds also do not activate properly.
     
    • Like Like x 2
  4. BR125

    BR125 Well-Known Member

    Joined:
    Sep 20, 2020
    Messages:
    272
    Likes Received:
    697
    Remember when horns randomly didnt work on GWE - its a legacy thing come back for the sequel, TSW2: electric boogaloo I think.
     
    • Like Like x 1
  5. praxidike.meng

    praxidike.meng Well-Known Member

    Joined:
    May 26, 2019
    Messages:
    118
    Likes Received:
    315
    One thing that bothers me is that some of these sound issues are products of engine upgrade that happened with the release of TSW 2 and still aren't resolved. Another engine upgrade is already confirmed, yet we still have to resolve the quirks that came with the previous upgrade...the technical debt seems only to be growing.
     
    • Like Like x 1
  6. Alex_m30x#7297

    Alex_m30x#7297 Well-Known Member

    Joined:
    Jan 11, 2021
    Messages:
    377
    Likes Received:
    373
    GRAIN
     
  7. dbrunner#4864

    dbrunner#4864 Well-Known Member

    Joined:
    Mar 25, 2021
    Messages:
    187
    Likes Received:
    299
    Agree ItsYa165 has some fantastic sound mods: 375/377, 166, HST in both MTU and even the gem, VALENTA sounds!. Also the London underground sound update is fantastic. I highly recommend all his sound packs!
     
  8. londonmidland

    londonmidland Well-Known Member

    Joined:
    Nov 8, 2017
    Messages:
    2,337
    Likes Received:
    10,645
    This is the same issues I am having. ECW ambient sounds have seemed to completely disappear since it was ported over to TSW 2.

    Though even SEHS which was made for TSW 2 has its issues. Ambient sounds will sometimes not play or will suddenly start playing unexpectedly.

    Overall I find the sounds to be functioning worse in TSW 2 than they were in TSW 1.
     

Share This Page