1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Why Does My M7 Keep Resetting The Lights?

Discussion in 'General Discussion' started by LondonUnited, Feb 15, 2019.

  1. LondonUnited

    LondonUnited New Member

    Joined:
    Feb 14, 2019
    Messages:
    2
    Likes Received:
    11
    Admittedly there are probably far greater problems with LIRR than this, but the habit of the M7 to reset the internal cab gimbal light and external marker lights every time I start a new service is beginning to grate.


    This is how it looks when I'm waiting for the service to start - I've got the cab gimbal on 100% and the external lights prepped for departure to Hempstead. Moments later, and with no input from me, it looks like this:


    The second after the service commences and passenger loading begins, the cab gimbal drops to 5%, and the red marker lights for the trailing unit activate. It doesn't seem to matter what settings I leave these controls in when I let the service start, they always switch to 5% and "on" respectively.

    It's a small issue, but constantly resetting them every single time I change ends is starting to get very silly - is there some way to prevent this irritating little behaviour, or am I stuck with it?
     
  2. Anthony Pecoraro

    Anthony Pecoraro Well-Known Member

    Joined:
    Dec 11, 2016
    Messages:
    1,531
    Likes Received:
    1,640
    I would report that as a bug.
     

Share This Page