1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Wsr Xbox One (og) Few Issues So Far

Discussion in 'Known Issues & Bug Reports' started by Dee Apples, Sep 13, 2018.

  1. Dee Apples

    Dee Apples New Member

    Joined:
    Jul 2, 2018
    Messages:
    2
    Likes Received:
    1
    Hi,

    As noted in other bugs I'd like to second the controls going crazy, speedo maxing to 500mph engine stalling or loco derailing bug. The wheels appear to still be turning after too. Has happened on scenarios 2 and 3.

    SOLVED (See Reply) : In Minehead shunting part 1 when I reach the coaches to couple up the marker still has about 6m left and running the loco up to the coaches causes the above bug. It will not couple and the rake of coaches doesn't move. Re-created twice. This makes the scenario unworkable and requires a reset.

    EDIT : Having read through the PC forum it looks like many of these issues are hangovers from the PC version.

    Will update with further info shortly.

    Dx
     
    Last edited: Sep 13, 2018
    • Upvote Upvote x 1
  2. Steve Mitchell

    Steve Mitchell New Member

    Joined:
    Sep 13, 2018
    Messages:
    1
    Likes Received:
    1
    To go with this, others have mentioned a clicking sound in the Class 47 cab but I get a sound like a fireman shovelling coal and then throwing it on the fire! Sometimes almost continuous. It would also be good to at least hear the warning alarms, where present, when going over level crossings.
     
    • Upvote Upvote x 1
  3. xD 2Bad4You

    xD 2Bad4You Well-Known Member

    Joined:
    Mar 10, 2018
    Messages:
    888
    Likes Received:
    680
    About the minehead part, yeah the marker when coupling is incorrect.
    But if you go slow and stop on contact with the coaches and apply the brake, you can go out and couple the coaches. Needs to be done manually and you have to go around the sites for this.
     
  4. Dee Apples

    Dee Apples New Member

    Joined:
    Jul 2, 2018
    Messages:
    2
    Likes Received:
    1
    Hi,

    Yep, thanks for that. In Minehead 2 you have to do it also but it tells you and you the marker is correct so once I did that the old light bulb went off.

    So not a bug but an issue. :D

    For anyone else...
    You need to stop short, climb down, change the coupler to hook from buckeye by waving the cursor until the option comes up. Get back in, get as close as you can without bouncing back and having the power issue. Get out, go IN BETWEEN THE BUFFERS and the option to manually couple will turn up eventually!!

    All based on the instruction "Couple as directed".

    LOL :D
     
  5. xD 2Bad4You

    xD 2Bad4You Well-Known Member

    Joined:
    Mar 10, 2018
    Messages:
    888
    Likes Received:
    680
    I had no issues getting close and stopping on contact. Getting the buckeye out and couple. Using precision mode helps.
     

Share This Page