1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

2020 Update And Still No Fix On Csx Heavy Haul

Discussion in 'Troubleshooting & Support' started by MrGeeBee, Aug 15, 2019.

  1. MrGeeBee

    MrGeeBee New Member

    Joined:
    Dec 22, 2017
    Messages:
    3
    Likes Received:
    3
    First of all, great update. New UI, renamed things that makes sense.

    But bugs? After many years now with CSX it is still bugged. Some examples:

    The train yard. It's not possible to start the engine of the loco that has been motor changed, it says "Hold primed 4 seconds and turn the switch." No, only way to start it is by sit down, then press Z for auto start.

    In the GP38-2 Introduction, if you by mistake release the brake a bit too early, it will not stick into Initial Reduction and you are stuck, since you are out of control "scripted" controls.

    These are bugs that have been there since the start, and they are still not fixed....
     
    • Upvote Upvote x 2
  2. Callum B.

    Callum B. New Member

    Joined:
    Aug 9, 2018
    Messages:
    17
    Likes Received:
    12
    I did the Clear Cut scenario a couple days ago and was able to prime and start the loco just fine.
     
    • Upvote Upvote x 1
  3. Kim1087

    Kim1087 Member

    Joined:
    Sep 13, 2018
    Messages:
    33
    Likes Received:
    41
    It starts ok, but it has to be the first loco you visit
     
    • Useful Useful x 1

Share This Page