1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

395 Coupling

Discussion in 'Xbox Discussion' started by thomastl59374, Jun 17, 2021.

  1. thomastl59374

    thomastl59374 Active Member

    Joined:
    Aug 24, 2020
    Messages:
    220
    Likes Received:
    248
    So I uncoupled then recoupled two sets of 395s but the rear set isn't powered and I can't control it from the lead cab. How do I resolve this. P.S. please can uncoupling and coupling be included in tutorials for future multiple units.
     
  2. Olaf the Snowman

    Olaf the Snowman Well-Known Member

    Joined:
    Oct 6, 2019
    Messages:
    474
    Likes Received:
    907
    It’s a bug or rather, they haven’t implemented the coupling feature properly. You’re unable to obtain brake release on the other unit no matter what you do. In real life, once you press couple button and have electrically coupled, you should get brake release and power across the whole train. As I’ve said on a thread that has just resurfaced in the suggestions section, it’s a shame they haven’t fixed and included coupling/uncoupling scenarios because they’ve done the hard work of implementing opening and closing the hatch.
     
    • Like Like x 1
  3. thomastl59374

    thomastl59374 Active Member

    Joined:
    Aug 24, 2020
    Messages:
    220
    Likes Received:
    248
    I looked on YouTube to see if there was a tutorial by someone. The only thing I found was of someone doing it but with an external camera and they were able to successfully couple and drive off.
     
    • Like Like x 1

Share This Page