1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

767 & 766 Cab Car Issues

Discussion in 'Known Issues & Bug Reports' started by Kojo62, Apr 19, 2019.

  1. Kojo62

    Kojo62 Active Member

    Joined:
    Sep 7, 2018
    Messages:
    75
    Likes Received:
    142
    I've seen some new issues with both the 767.2 and 766.2 since the latest update was released on April 18.

    First, my level and distance driven on the 767.2 was reset back to zero after the update. Previously, my profile showed I was level 11 and had somewhere approaching 1000 kilometers for the 767.2.

    Also prior to that, I could see both the 766.2 and 767.2 listed as separate vehicles on my profile.

    Now, whenever I drive either one of the two Dostos, the other disappears from my profile. It's like they have become mutually exclusive, or as if they are being treated as the same vehicle.

    Finally, Sifa does not work any longer on RSN for me when driving the 767.2. I activate it, and see its bubble on the HUD enable, but never receive any alerts anymore. Sifa function is not an issue in any of the other RSN locos, and is not an issue on any other route where I drive the 767.2.
     
    • Upvote Upvote x 2
  2. MaddMo

    MaddMo New Member

    Joined:
    Apr 7, 2019
    Messages:
    16
    Likes Received:
    6
    I also noticed that on RSN, once you pass Plettenburg on your way to Finnentorp. The dosto derails I was within the speed limit and everything on a straight as well with no red signals either. It seems strange that this would happen. I don’t like seeing new bugs added constantly when ever they “fix” something else
     

Share This Page