1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Atc Issue

Discussion in 'Troubleshooting & Support' started by djwolf, Apr 28, 2018.

  1. djwolf

    djwolf New Member

    Joined:
    Apr 28, 2018
    Messages:
    2
    Likes Received:
    1
    I'm having an issue with the ATC where whenever the MAS changes, the train immediately applies a penalty break. There's nothing I can do. It just changes the MAS, doesn't show me the time to penalty and comes to a halt. Am I doing something wrong?

    Thanks - djwolf
     
  2. hightower

    hightower Well-Known Member

    Joined:
    Mar 14, 2018
    Messages:
    271
    Likes Received:
    485
    I don’t think so. Same problem here...I think the whole system is still massively bugged. I’m finding the speed limits are all over the place, and the ATC bears no resemblance to the HUD next speed limit (top right), which in turn bears no resemblance to the large HUD (bottom right). Whilst it’s like this the ATC system just won’t work as it keeps throwing the brakes on every few minutes.

    Sadly I think for now the only option is to drive NEC with it all turned off.

    There is much the same issue on Rapid Transit and the PZB system. Let’s just say it’s frustrating & leave it at that.
     
  3. Sintbert

    Sintbert Active Member

    Joined:
    Dec 8, 2016
    Messages:
    193
    Likes Received:
    148
    ATC gives you about 2 seconds to 50% apply your train brakes when you hit a signal induced speed limit. If you miss this, it will bring the train to a stop. This limit is a bit to low, in reality i think it would be more.
    The Led below the speed will tell you if its line speed or signal speed that is active.
     
  4. Anthony Pecoraro

    Anthony Pecoraro Well-Known Member

    Joined:
    Dec 11, 2016
    Messages:
    982
    Likes Received:
    994
    It isn’t working properly, YET.
     
    • Downvote Downvote x 1

Share This Page