1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Bite Alarm Sounds And Reel Sounds

Discussion in 'PlayStation 4' started by NewfieDrool, Apr 12, 2017.

  1. NewfieDrool

    NewfieDrool
    New Member

    Joined:
    Apr 12, 2017
    Messages:
    22
    Likes Received:
    4
    Hi
    I must have done something but I've lost my bite alarm sounds and the reels no longer make a sound on a run.
    Is there a way of getting the sound back on?
    Thanks
     
  2. BloodyAngel__62

    BloodyAngel__62
    New Member

    Joined:
    Apr 12, 2017
    Messages:
    1
    Likes Received:
    0
    Hi,
    I have the same problem, I've lost my bite alarm sounds. If somebody have a solution, I take it.
     
  3. Lloydy

    Lloydy
    New Member

    Joined:
    Apr 11, 2017
    Messages:
    5
    Likes Received:
    1
    This happened to me I relaunched the game and it came back
     
  4. NewfieDrool

    NewfieDrool
    New Member

    Joined:
    Apr 12, 2017
    Messages:
    22
    Likes Received:
    4
    Cheers for the reply.
    Ive tried everything, restarted, reinstalled, boost mode off, new character, different tackle boxes and I just can't get the sound back. It's as if my profile is corrupt.
     
  5. NewfieDrool

    NewfieDrool
    New Member

    Joined:
    Apr 12, 2017
    Messages:
    22
    Likes Received:
    4
    I got my friend to join me and while I could hear his alarms he could not hear me. I also noticed I've no sounds like casting so everything to do with the rod and alarms is silent.
    I deleted my character, removed saved items from PS4 and tried again and still no sounds.
     
  6. Master110

    Master110
    Active Member

    Joined:
    Apr 11, 2017
    Messages:
    340
    Likes Received:
    47
    Load the game then hold the ps button on the controller go to sound and devices = volume control speaker for controller. push the bar right.


    all them sounds come though the controller only.
     
  7. NewfieDrool

    NewfieDrool
    New Member

    Joined:
    Apr 12, 2017
    Messages:
    22
    Likes Received:
    4
    Thanks that did get the sound working through the controller but I'm headphones like my friends and they all hear the sound through their headsets.
    The other issue is when we go multiplayer I can stand next to my friend and hear his alarms and reel but my friend can't hear my alarms or reel.
    There's a setting somewhere that has changed. I'm going to swap my LS40 headset to my old golds and see what happens.
     
  8. NewfieDrool

    NewfieDrool
    New Member

    Joined:
    Apr 12, 2017
    Messages:
    22
    Likes Received:
    4
    Ok, cool. I've swapped my ls40 headset which is optical to my golds and I can now hear the alarms through the headset. My friend still can't hear the alarms but at least I can.
    So there's a little bug sound wise in game and my LS40 does not receive the full sound.

    I take it the game needs an option to disable controller sounds to force them down to the headset.
     
  9. Master110

    Master110
    Active Member

    Joined:
    Apr 11, 2017
    Messages:
    340
    Likes Received:
    47

    On headset setting output all audio to headset should fix the problem.
     
    • Upvote Upvote x 1
  10. NewfieDrool

    NewfieDrool
    New Member

    Joined:
    Apr 12, 2017
    Messages:
    22
    Likes Received:
    4
    Thanks tried that but no chat control is available which mucks up the sound that comes out as it's an optical set up on the Lucid sound LS40 and needs to be set to chat only.
    The Sony golds are HDMI so all audio goes to them which solved it.
    I'm going to try turning off the suround sound on the LS40 to see if that gets the sound through the headset and hopefully bypasses the onboard processor.
     
  11. NewfieDrool

    NewfieDrool
    New Member

    Joined:
    Apr 12, 2017
    Messages:
    22
    Likes Received:
    4
    thanks for trying to solve the issue.
    just to confirm I've tried the all audio output on my LS40 headset and this setting turns off all sound from the game.
    I tried to alter the Dolby setting so they run in just stereo, still no luck and i even tried plugging in a cable from headset to controller and still no luck no matter what I tried.
    As its the only game that has this problem I think the sounds associated with the controller need to be set to play with the audio sent to the headset as it looks like optical setups like mine suffer or at least add an option.

    Thankfully I have the Sony Golds which work fine but this is the only game I have that has this issue.
     

Share This Page