1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Blender Exporter

Discussion in 'General Discussion' started by GT46PAC, May 23, 2018.

  1. GT46PAC

    GT46PAC Active Member

    Joined:
    May 18, 2018
    Messages:
    95
    Likes Received:
    198
    Hi
    Since I am avid user of Blender, I would like to know is there any updated RailWorks Exporter for Blender apart from the very old one published by Dom?
    My 3DS Max 2016 license will expire in upcoming months and 3DS Max 2017 do not recognizes RWMaxPlugin2015_x64.dlu.
     
  2. TheConductor

    TheConductor New Member

    Joined:
    May 30, 2018
    Messages:
    22
    Likes Received:
    18
    No, but whats wrong with the old one. I use it with updated blender just fine.
     
  3. JJTimothy

    JJTimothy Well-Known Member

    Joined:
    May 14, 2018
    Messages:
    379
    Likes Received:
    252
    Could anyone recommend some tutorials for Blender? Films made with it look great but I installed it on my old system and then all I could do was stare at it in bewilderment- and I used to use Imagine! Of course I had a manual for that.
     
  4. GT46PAC

    GT46PAC Active Member

    Joined:
    May 18, 2018
    Messages:
    95
    Likes Received:
    198
     
  5. GT46PAC

    GT46PAC Active Member

    Joined:
    May 18, 2018
    Messages:
    95
    Likes Received:
    198
    Found a new updated version of Blender's plug-in here - http://jujumatic.free.fr
     
  6. JJTimothy

    JJTimothy Well-Known Member

    Joined:
    May 14, 2018
    Messages:
    379
    Likes Received:
    252
    Thanks for the link which I shall watch with interest.
     
  7. TheConductor

    TheConductor New Member

    Joined:
    May 30, 2018
    Messages:
    22
    Likes Received:
    18
    yeah thanks didn't know that was out there
     
  8. TrainSimEnthusiasts-Eric

    TrainSimEnthusiasts-Eric New Member

    Joined:
    Sep 14, 2019
    Messages:
    4
    Likes Received:
    1
    Can anybody confirm that the blender plugin works in 2.8, I can’t seem to get it to work.

    thanks
     
  9. DigitalRails

    DigitalRails New Member

    Joined:
    Sep 9, 2019
    Messages:
    24
    Likes Received:
    24
    No, It works with 2.79b only
     

Share This Page