1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Br 146.2 Bug?

Discussion in 'Technical Reports' started by Smitty_1965, Nov 3, 2019.

  1. Smitty_1965

    Smitty_1965 New Member

    Joined:
    Nov 3, 2019
    Messages:
    3
    Likes Received:
    4
    Not sure if this is the right place for this post or not. If it isn't, my apologies. I just bought the game this morning. I'm stuck in the tutorial, BR 146.2 Introduction. It says "wait for the brake system to charge..." I don't think it's charging as I've been waiting for half an hour lol if this a bug that hasn't been fixed or am I missing something?
     
    • Like Like x 2
  2. ljgibbsfan

    ljgibbsfan New Member

    Joined:
    Nov 4, 2019
    Messages:
    1
    Likes Received:
    1
    The game doesn't let me do that. It won't go any further until you put it on the specified setting
     
    Last edited: Nov 4, 2019
    • Like Like x 1
  3. Sozer

    Sozer New Member

    Joined:
    Nov 4, 2019
    Messages:
    14
    Likes Received:
    19
    Same for me. Bought the game today and have exactly the same issue.
     
    • Like Like x 1
  4. Betjoin

    Betjoin Well-Known Member

    Joined:
    Aug 23, 2019
    Messages:
    89
    Likes Received:
    300
    Try and use The Overcharge-Button next to the Pressure-Scale (if that is possible)
     
    • Like Like x 1
  5. Sozer

    Sozer New Member

    Joined:
    Nov 4, 2019
    Messages:
    14
    Likes Received:
    19
    Like ljgibbsfan said, you can only do the action the tutorial wants you to do. When you get to that point mentioned above you can’t klick or move any buttons or switches.
    Would be cool if it would be fixed...

    In my case the wiper is on too although it is not raining. Don’t know if that’s a bug too.
     
    • Like Like x 1
    • Helpful Helpful x 1
  6. Smitty_1965

    Smitty_1965 New Member

    Joined:
    Nov 3, 2019
    Messages:
    3
    Likes Received:
    4
    I'm guessing that since this is the tutorial it won't let me do that
     
    • Like Like x 1
  7. Smitty_1965

    Smitty_1965 New Member

    Joined:
    Nov 3, 2019
    Messages:
    3
    Likes Received:
    4
    Yep, mine too lol
     
    • Like Like x 1
  8. sypher77

    sypher77 New Member

    Joined:
    Sep 30, 2019
    Messages:
    11
    Likes Received:
    5
    I managed to get around this bug today. I hit restart (not return to main menu) when I got to the brake pressure situation. When it restarted, I sat in the driver's seat before it told me to and did all the operations from there and it never brought up the brake pressure or to wait for it and off I went. I hope this helps everyone affected.

    Edit: I started the MSB journeys #1 shortly after this and just sat in the driver's chair again and did the startup procedures from there with no mention of waiting for the brakes to build pressure.
     
    Last edited: Nov 19, 2019
    • Like Like x 5
  9. k4rlovc4n

    k4rlovc4n Active Member

    Joined:
    Feb 28, 2019
    Messages:
    199
    Likes Received:
    191
    I have same problem now, when i was start from zero! ;):cool:
     
  10. k4rlovc4n

    k4rlovc4n Active Member

    Joined:
    Feb 28, 2019
    Messages:
    199
    Likes Received:
    191
    Not possible, nothing! :(
     
  11. simongilford

    simongilford Well-Known Member

    Joined:
    Aug 17, 2019
    Messages:
    198
    Likes Received:
    282
    I can get the brakes charged, but when it tells me to throttle up there is very little power (0 amps) it gets me up to about 10kph then just coasts slowly to a halt no matter what I do.
     
    • Like Like x 1
  12. Boda09

    Boda09 Member

    Joined:
    Aug 2, 2019
    Messages:
    31
    Likes Received:
    22
    Thanks it worked like that for me too
     
    • Like Like x 2
  13. Sozer

    Sozer New Member

    Joined:
    Nov 4, 2019
    Messages:
    14
    Likes Received:
    19
    The bug was mentioned one month ago and still there was no patch for it. My support ticket is still open too.

    It is a shame, that DTG are developing new contend like the BR Class 377/4, which will be released on 12th december, before fixing major problems in their current products... I won't support that and I won't buy anything until the bugs are fixed...

    I hope someone of DTG will read this.
     
    • Like Like x 4
  14. Samuel

    Samuel Member

    Joined:
    Dec 13, 2017
    Messages:
    63
    Likes Received:
    31
    It helps me. Thanks
     
    • Like Like x 2
  15. Joe-c127

    Joe-c127 New Member

    Joined:
    Sep 5, 2018
    Messages:
    12
    Likes Received:
    9
    Then maybe delete the game,because they can't focus on just fixing these problems.
     
    • Like Like x 2
  16. k4rlovc4n

    k4rlovc4n Active Member

    Joined:
    Feb 28, 2019
    Messages:
    199
    Likes Received:
    191
    True, shame! TSW is not free2play, We bought it for money and everything has to work fine, if any bugs appear it must be fixed immediately and not wait for a few months following the update! :mad::mad:
     
    Last edited: Dec 10, 2019
    • Like Like x 1
  17. Sozer

    Sozer New Member

    Joined:
    Nov 4, 2019
    Messages:
    14
    Likes Received:
    19
    The Problem is I like it very much and just want to try to make the developers of DTG think about it to change their style of working. It could be so much fun to drive in TSW! :-(
     
    • Like Like x 1
  18. Sozer

    Sozer New Member

    Joined:
    Nov 4, 2019
    Messages:
    14
    Likes Received:
    19
    Seems like they fixed the bug. Changelog from the 1.30 update:

    - Resolved an issue whereby the DB BR 146 tutorial could become blocked for completion whilst awaiting brakes to charge.

    Did anybody try by now? I would be really happy if it works =)
     
    • Like Like x 1
  19. k4rlovc4n

    k4rlovc4n Active Member

    Joined:
    Feb 28, 2019
    Messages:
    199
    Likes Received:
    191
    I managed after the last update but somehow strange, it doesn't work at speed increase but I was recognized by training with a gold medal! :cool:
     
    • Like Like x 1
  20. DiscoKazuma

    DiscoKazuma New Member

    Joined:
    Jan 13, 2020
    Messages:
    2
    Likes Received:
    2
    Just thought I'd reply here (yes I know it's an old thread), as I may have found a solution to some of the problems on this tutorial, and want to help others in the future.

    It seems that the issue used to be that the brakes wouldn't charge properly. However, after the update mentioned by Sozer above, the new problem seems to be that, having removed the tutorial step where you wait for the brakes to charge, there is now a risk of closing the Main Circuit Breaker before the brakes have finished charging, meaning that no power is given to the throttle (not sure if this is a real-life safety feature or just a bug).

    You'll be able to tell if this has happened by checking the left hand screen (above the master/reverser switch). When closing the MCB, the kV bar on that screen should go from 0 to 15, indicating that power is available to the throttle. This can be seen at 2:42 in this video. If the MCB is closed before the yellow needle on the lower-right brake pressure gauge has reached about 4 bar (you should hear a hissing sound too), then the kV indicator will stay at 0, and nothing will happen when the throttle is applied later in the tutorial. So, be sure not to rush this step!

    Hope this helps save new players some frustration!
     
    • Like Like x 1
    • Helpful Helpful x 1
  21. k4rlovc4n

    k4rlovc4n Active Member

    Joined:
    Feb 28, 2019
    Messages:
    199
    Likes Received:
    191
    TSW 2020 is old story now, we have new TSW 2! ;):cool:
     

Share This Page