1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Brake Hose Rendering Defect (stretching Across Screen)

Discussion in 'Known Issues & Bug Reports' started by PlaysWithTrains, Oct 29, 2017.

  1. PlaysWithTrains

    PlaysWithTrains New Member

    Joined:
    Sep 29, 2017
    Messages:
    25
    Likes Received:
    13
    Several people have noticed an issue in GWR where the brake hoses appear to stretch across the tracks. It is also happening in CSX. I didn't see it in many hours of play on CSX prior to the 10/24 update. I barely managed to grab this screenshot -- this event was just after the passage of an EB AI train, although it happened a few times before (on the same service) with no AI train involved. Also, the problem may not be limited to brake hoses -- the railings on the front of the locomotive did the same thing, although it was too brief and random to get a screenshot. 7th gen i7, 16 GB, Nvidia 920M 2GB, SSD, Win10Pro current, video drivers current, steam current, TSW build 119. brake hose stretching.PNG
     
    Last edited: Oct 29, 2017
  2. LastTrainToClarksville

    LastTrainToClarksville Well-Known Member

    Joined:
    Oct 12, 2017
    Messages:
    562
    Likes Received:
    352
    Are you sure that's a brake hose? What's it connected to?
     
  3. pschlik

    pschlik Well-Known Member

    Joined:
    Dec 8, 2016
    Messages:
    846
    Likes Received:
    1,416
    I get this as well. All was fine until the update...I thought this was supposed to be fixed, but it just keeps coming back. Now it's not vertical, but horizonal-not unlike the HST corridor connections. Except the HST corridors don't do this...
    TBH, this is a lot worse than the old days. This just happens randomly and is like a hose explosion, before it would just be single hoses bouncing around, but now it is all of the hoses at once!
     
  4. Daniel Bloch

    Daniel Bloch Well-Known Member

    Joined:
    Dec 14, 2016
    Messages:
    546
    Likes Received:
    995
    Same here...and when it's happen games freezes for some miliseconds. This happens around 3-4 times on a service mode ride.
     
  5. LastTrainToClarksville

    LastTrainToClarksville Well-Known Member

    Joined:
    Oct 12, 2017
    Messages:
    562
    Likes Received:
    352
    Which engine is this?
     
  6. pschlik

    pschlik Well-Known Member

    Joined:
    Dec 8, 2016
    Messages:
    846
    Likes Received:
    1,416
    It is happening on everything. All the hoses and MU cables.
     
  7. LastTrainToClarksville

    LastTrainToClarksville Well-Known Member

    Joined:
    Oct 12, 2017
    Messages:
    562
    Likes Received:
    352
    And yet, I haven't seen it anywhere.
     
  8. Daniel Bloch

    Daniel Bloch Well-Known Member

    Joined:
    Dec 14, 2016
    Messages:
    546
    Likes Received:
    995
    It happens only in the class 43 and class 66... for me it happens at every drive. Some screenshots of it. The black lines going away from the train the allmost look like train tracks but its the air hoses stretching into infinity.

    [​IMG]
    [​IMG]
    [​IMG]
     
  9. LastTrainToClarksville

    LastTrainToClarksville Well-Known Member

    Joined:
    Oct 12, 2017
    Messages:
    562
    Likes Received:
    352
    Well, Daniel, I have to admit that I've seen those peculiar black streaks and wondered what they might be, but that does not convince me of the validity of this air-hose theory -- panty hose, maybe, but air hoses?
     
    • Downvote Downvote x 3
  10. pschlik

    pschlik Well-Known Member

    Joined:
    Dec 8, 2016
    Messages:
    846
    Likes Received:
    1,416
    Does it really matter what hose it is? It's all hoses, they all use the same physics, so trying furiously to say it is one particular type of hose is 0 help to DTG and frankly isn't true either.
     
    • Upvote Upvote x 1
    • Downvote Downvote x 1
  11. Daniel Bloch

    Daniel Bloch Well-Known Member

    Joined:
    Dec 14, 2016
    Messages:
    546
    Likes Received:
    995
    LastTrainToClarksville : I dont know what you mean? The bug comes from the brake air hoses (i dont know if there is a special railroad term for them).
    Here is an outside view when this glitch happens.

    [​IMG]
    [​IMG]
     
    Last edited: Nov 13, 2017
    • Upvote Upvote x 2
  12. rwaday

    rwaday Active Member

    Joined:
    Dec 12, 2016
    Messages:
    124
    Likes Received:
    49
    Had somewhat similar streaks in the previous update both of these are specific to the current update.
     
  13. LastTrainToClarksville

    LastTrainToClarksville Well-Known Member

    Joined:
    Oct 12, 2017
    Messages:
    562
    Likes Received:
    352
    Thanks for these new images, Daniel -- now I see what you mean and how peculiar it is -- hope that this helps the TSW team resolve this oddity. Perhaps someone mistook these engines for hot air balloons?
     
  14. TrainSim-Steve

    TrainSim-Steve Staff Member

    Joined:
    Nov 14, 2016
    Messages:
    354
    Likes Received:
    624
    Thanks guys, this has been logged :)
     
  15. Alaskan Jack

    Alaskan Jack Member

    Joined:
    Sep 24, 2017
    Messages:
    42
    Likes Received:
    70
    I did a run last night had loaded new GeForce game ready Driver Version 388.31 release date 11/14/2017 had no crashes on service mode first time I have been able to make it all the way through route since GWE had been released. Hooray!
    Only issue left is these hoses stretching out notice it happens when going through railroad crossings don’t know if this is where it’s happening all the time but will try and get picture if I can and post !
    Oh yes my system Specs are I7 3770k 3.5 GHz 16 gig ram GeForce 1060 6 GB video card

    I take that back it doesn't happen at rr crossings it can happen anywhere
     
    Last edited: Nov 18, 2017
  16. Alaskan Jack

    Alaskan Jack Member

    Joined:
    Sep 24, 2017
    Messages:
    42
    Likes Received:
    70
  17. Alaskan Jack

    Alaskan Jack Member

    Joined:
    Sep 24, 2017
    Messages:
    42
    Likes Received:
    70
    [​IMG]
     
    • Upvote Upvote x 2
  18. LastTrainToClarksville

    LastTrainToClarksville Well-Known Member

    Joined:
    Oct 12, 2017
    Messages:
    562
    Likes Received:
    352
    I apologize for treading on your private space.
     
  19. Alaskan Jack

    Alaskan Jack Member

    Joined:
    Sep 24, 2017
    Messages:
    42
    Likes Received:
    70
    Your right its not all hoses and really the only reason I am posting this is so they know whats going on and if it helps them to fix it the better off all of us will be.[​IMG]
     
  20. PlaysWithTrains

    PlaysWithTrains New Member

    Joined:
    Sep 29, 2017
    Messages:
    25
    Likes Received:
    13
    Thank you -- and if you need users to try certain configurations to help you isolate this, I'm sure plenty of folks here would be glad to help.
     
  21. NanoRoo

    NanoRoo New Member

    Joined:
    Oct 28, 2017
    Messages:
    12
    Likes Received:
    13
    I'm also getting this problem in GWR, all locos. Had it before and after the update.
     
  22. Alaskan Jack

    Alaskan Jack Member

    Joined:
    Sep 24, 2017
    Messages:
    42
    Likes Received:
    70
    We still have the issue with the brake hoses after the update on Thursday looks like fps and optimization is a lot better getting 53-56 fps in service mode for My I7 3770k cpu .my issue with the Brake hoses I think actually caused me to crash to desktop hope your getting my reports when I send crash reports in game
     
  23. Guerra

    Guerra New Member

    Joined:
    Apr 4, 2018
    Messages:
    19
    Likes Received:
    21
    i see this about every 5 or 10 mins , very annoying
     
  24. Nuts

    Nuts Member

    Joined:
    Apr 4, 2018
    Messages:
    15
    Likes Received:
    37
    Yes, it's still happening on all equipment with hoses. It is a split second flash where they stretch out to infinity. I think it's happening when the train traverses a scenery tile/boundary. But it's still happening, and frequently.
     
    • Upvote Upvote x 1
  25. londonmidland

    londonmidland Well-Known Member

    Joined:
    Nov 8, 2017
    Messages:
    235
    Likes Received:
    475
    I discovered this bug today which I have not seen before. Shortly after walking out of view, it disappeared and the brake pipe bug happened. TSW_Josh_1523405587_00.jpg
     
  26. SamYeager270

    SamYeager270 Well-Known Member

    Joined:
    Dec 8, 2016
    Messages:
    338
    Likes Received:
    248
    Yes I think this may have started at build 260. I've raised a ticket about it and I'm informed it's been passed to the art department. However since I'm sure there's a seriously large pile of requests against the art department more tickets would help raise its priority.
     

Share This Page