1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Brake Release Class 66 Cutting Closure.

Discussion in 'Known Issues & Bug Reports' started by Peter Hayes, Dec 18, 2019.

  1. Peter Hayes

    Peter Hayes New Member

    Joined:
    Dec 9, 2016
    Messages:
    16
    Likes Received:
    6
    In one of the scenarios "CUTTING CLOSURE" in the TSW 2020 East Coastway Route, setting up the cab, you are asked to release the brakes until the dial reaches a set figure (see figure below). There are two indicator markers but only one moves back to the release point.
    cutting closure.jpg
    However, once you have released the brakes you cannot proceed any further as the scenario thinks the brakes are still applied. Is this a bug or idiosyncratic to my install?
    pH
     
  2. Coppo

    Coppo Well-Known Member

    Joined:
    Sep 21, 2017
    Messages:
    146
    Likes Received:
    262
    This is a more complex scenario in someways, involving trips back and forth between both of the engines on this train.
    Did you set the brakes in the other engine correctly? You need to correctly set the brakes in both loco's before you'll be able to move.
     
  3. Peter Hayes

    Peter Hayes New Member

    Joined:
    Dec 9, 2016
    Messages:
    16
    Likes Received:
    6
    Many thanks setting the brakes correctly fixed the issue watched a good video on YouTube explaining the procedure.

    pH
     

Share This Page