1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Brighton To Eastbourne Service Issue

Discussion in 'Troubleshooting & Support' started by Sgt Salt, Dec 23, 2019.

  1. Sgt Salt

    Sgt Salt New Member

    Joined:
    Sep 21, 2017
    Messages:
    6
    Likes Received:
    2
    Hi all,
    The issue is after completing a service from brighton to Eastbourne I cant seem to get the A.I to takeover the train and drive it forward onto Ore/Hastings. After opening the doors I set the safety systems to off, reverse to off and master key out. I then leave the cab I nothing happends. If I then go back to the cab put the master key in and set the reverse to neutral the doors then close but the train still stays there and only leaves after about 10 more minutes but when the ai does the service I did the train leaves after 2 or 3 minutes. Has anyone else had issues with trains leaving eastbourne after completing a service?
     
    • Like Like x 1
  2. KMAN

    KMAN Active Member

    Joined:
    Apr 7, 2018
    Messages:
    191
    Likes Received:
    183
    I have had the same problem and think it is bug with AI services not being in control correctly.
     
    • Like Like x 2
  3. mldaureol2

    mldaureol2 New Member

    Joined:
    May 31, 2019
    Messages:
    9
    Likes Received:
    6
    Hi,
    Yes it’s a Bug☺️.
    If you look in the schedule, then you are supposed to Continue and drive the train to Hampden Park on its journey to Ore/Hastings.
    However the AI won’t let you sit down at the other end of the train to take it forward from Eastbourne.
    Mike.
     
  4. Sgt Salt

    Sgt Salt New Member

    Joined:
    Sep 21, 2017
    Messages:
    6
    Likes Received:
    2
    For me this solved it. Once you arrive at eastbourne set the back cab up so it's ready to go and then the ai seems to takeover if the cab is set up already.
     

Share This Page