1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Cajon Pass Load Tipping Over

Discussion in 'Bug Reports' started by KenR1800, Dec 2, 2018.

Tags:
  1. KenR1800

    KenR1800 Member

    Joined:
    Nov 6, 2018
    Messages:
    24
    Likes Received:
    27
    I am not sure if this is a bug or just sloppy driving. On the Cajon Pass route, in the scenario "Held Up By The Highwayman" I never get too far without the trailers on the first 3 cars tipping over. I hit the first bend going down the hill and boom!! The trailers fall right off into an oncoming train. No matter how slow I take the corner I can't get past that point. Even if I get past that point, they end up falling off farther down the line on an even lesser bend. The speed limit in said bend is 35 mph and I have gone through at 10 mph and it still falls off. I realize that these are probably unsteady loads to begin with, but if they were that unsteady and unsafe, I doubt that they would be carried in that manner.
     
  2. Brickrail782

    Brickrail782 Member

    Joined:
    Sep 22, 2018
    Messages:
    81
    Likes Received:
    39
    This the scenario with the SD75, right?
     
  3. KenR1800

    KenR1800 Member

    Joined:
    Nov 6, 2018
    Messages:
    24
    Likes Received:
    27
    That would be the one
     
  4. Brickrail782

    Brickrail782 Member

    Joined:
    Sep 22, 2018
    Messages:
    81
    Likes Received:
    39
    I've been having the same issue. I think it might have something to do with the physics of either the engine, the cars, or the couplers (maybe all three). I've installed this http://railworksamerica.com/index.p...m-sd75i-physics-mod-pack&catid=24:accessories and it seems to help a little. I would also apply the engine brakes before you begin moving to try and bunch the cars together, that seemed to work for me.
     
  5. KenR1800

    KenR1800 Member

    Joined:
    Nov 6, 2018
    Messages:
    24
    Likes Received:
    27
    The patch did not work, I got an error when I tried to use it. The idea of releasing the train break and leaving the engine break on seemed to help. I ended up spilling the load on a point where the line goes from three tracks to two..., but it is much farther than I was getting before. I still think there is a bug with the physics model for those cars. I have the Marias pass route as well and with the same car had no problems on any of the bends on that route, which are far worse.
     
  6. Brickrail782

    Brickrail782 Member

    Joined:
    Sep 22, 2018
    Messages:
    81
    Likes Received:
    39
    Was it a Tracks.bin error?
     
  7. KenR1800

    KenR1800 Member

    Joined:
    Nov 6, 2018
    Messages:
    24
    Likes Received:
    27
    yes it was

    20181204213931_1.jpg
     
  8. Brickrail782

    Brickrail782 Member

    Joined:
    Sep 22, 2018
    Messages:
    81
    Likes Received:
    39
    Just press "F2", then press either Save or Cancel. That will get the message to go away.
     
  9. KenR1800

    KenR1800 Member

    Joined:
    Nov 6, 2018
    Messages:
    24
    Likes Received:
    27
    Thank you for all your help, I got to San Bernardino in one piece.
     

Share This Page