1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Class 166 Suddenly Slows Down And Stops

Discussion in 'Known Issues & Bug Reports' started by jj100all4u, Sep 21, 2017.

  1. jj100all4u

    jj100all4u New Member

    Joined:
    Sep 21, 2017
    Messages:
    8
    Likes Received:
    0
    Hi All,

    This may be me not doing things right, but on a number of occasions when running a service, the Class 166 suddenly starts to slow and stop despite the power being set to full. This is NOT due to AWS (it has happened on track in between signals), nor is it the DSD (driver awareness) as I cancel as soon as I hear the beeping. Has anyone else experienced this? Once stopped I can sometimes get it going again and sometimes not. It is not consistent.
     
  2. MrKicker

    MrKicker New Member

    Joined:
    Sep 18, 2017
    Messages:
    4
    Likes Received:
    1
    What you're likely experiencing is the Train Protection and Warning System (TPWS). This was not simulated before TSW, so you're likely not use to it. It's a computer that applies emergency braking any time it thinks you're going to overrun a signal at danger. For more details see this Wikipedia article:
    https://en.wikipedia.org/wiki/Train_Protection_&_Warning_System

    And before you ask, I believe its on the same circuit breaker as AWS on all vehicles, so I don't think you can disable it.
     
  3. jj100all4u

    jj100all4u New Member

    Joined:
    Sep 21, 2017
    Messages:
    8
    Likes Received:
    0
    Hi Mr Kicker - that is very interesting - I will monitor to see if that is the case.
     
  4. Corvan

    Corvan Well-Known Member

    Joined:
    Sep 23, 2017
    Messages:
    528
    Likes Received:
    706
    It is the TPWS as I have this happen to me with the Class 66 anytime I activate the AWS\TPWS isolation switch.

    If you watch the trackbed you'll see the TPWS panel just before you cross it and the train stops.

    [​IMG]
     
  5. Kentora

    Kentora Member

    Joined:
    Sep 20, 2017
    Messages:
    20
    Likes Received:
    37
    the problem especially with the class 66, is that the train is stoped far before the signal (450yrd) even at very low speed (10 mph). and after the stop the train engine shuts down... without any possibility to start the engine again.
     

Share This Page