1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Cloning Route - Corrupted Tracks.bin -> Tempdump 0xc0000005

Discussion in 'Bug Reports' started by Dakota, May 24, 2019.

  1. Dakota

    Dakota Member

    Joined:
    May 13, 2018
    Messages:
    42
    Likes Received:
    18
    Here's another one. I cloned a large route, Cajon Pass Alpha by Tim Zorn. Note that this tour de force is not "alpha" quality. I've been all over it and added AI trains, etc. It's unbelievable.

    I started working with this scenario and BOOM! TempDump 0xC0000005. After my previous experience with Scenario installation from the Workshop (see Subscribing To Workshop -> Temp Dump 0xc0000005 Access Violation) I decided to to an integrity check on the cloned route with my awesome Araxis Merge tool. I discovered that the ...\Networks\tracks.bin was much smaller in the clone. A content comparison showed that the cloned tracks.bin was missing almost 3 megabytes of data! The original is 8.074 KB and the cloned one is only 5,619MB. Totally corrupted.
     
  2. Dakota

    Dakota Member

    Joined:
    May 13, 2018
    Messages:
    42
    Likes Received:
    18
    PS: I am on a 64 bit system and am running TS2019 / 64. I saw a post that advised that the 64 bit version is having problems. Maybe this is one of them. I will switch to editing in 32 bit mode. Also I used the latest RWTools 2019 (v8.0.36) (the current web site is here) to clone the route this time. It went perfectly, and furthermore the original file dates are preserved, making it easy to see where your work has affected the route content files. Highly recommended.
     

Share This Page