1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Csx Gp-40 Route Issues.

Discussion in 'Xbox One' started by TSM noob, Sep 4, 2018.

  1. TSM noob

    TSM noob New Member

    Joined:
    Sep 3, 2018
    Messages:
    2
    Likes Received:
    0
    I recently got this game and had been playing the great Western Express and just yesterday got to start the NEC New York. I'm not really into the passenger train services so I just jumped into the cargo services after the tutorials. The first service I played was the trash train scenario which went fine except the track switch fiasco at the end where I didn't realize I was supposed to switch the track and ended up going a mile in and having to reverse and get on the right track. Now the trouble comes in when I tried to play the "delivering the empties" scenario. I started the train and set everything up then clicked on the map to do the track switches to the desired tracks. Once I got there the tracks had somehow switched back. I applied the automatic break and when I stopped the train problems begin. When I tried to put the reverser stick on reverse, it was stuck and wouldn't move. All the brake sticks and the throttle were also stuck and I couldn't move them. I eventually got the reverser to move to the reverse position by using the Left Stick button. I tried disengaging the brakes with the LT and LB buttons but that only worked for the dynamic brake. The independent brake had somehow engaged as well and I couldn't even disengage it back as well as the automatic brake which was also somehow stuck. I ended up restarting and faced the same problems so I just turned off the Xbox in anger. I'm wondering if anyone has run into this issue and how did you fix it because its driving me crazy.
     
  2. xD 2Bad4You

    xD 2Bad4You Well-Known Member

    Joined:
    Mar 10, 2018
    Messages:
    927
    Likes Received:
    713
    The issue you described mostly occurs when you need to use the Map to set switches. In those cases there´s unfortunately a bug which leads to train controls that won´t respond anymore.
    Sometimes for me it works when i open the map and couple times again and wait and at some point i can operate normal again. However this isnt the best situation currently and i hope we get a Patch for that soon.
     

Share This Page