1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

PC Cumberland, Once Again

Discussion in 'Technical Reports' started by maxipolo12, Sep 1, 2020.

  1. maxipolo12

    maxipolo12 Well-Known Member

    Joined:
    Apr 24, 2020
    Messages:
    351
    Likes Received:
    389
    can not attach 3 cars for going on with the scenario. Y110
    We are players, not beta testers ...

    fig 1 : we see that the cars are attached
    fig 2 : where I am in the scenario
    fig 3 : scenario name in red

    Worked without any problems on TSW 1.
    Evolution yes, no doubt
     

    Attached Files:

  2. Bassarnis

    Bassarnis Member

    Joined:
    Aug 22, 2020
    Messages:
    34
    Likes Received:
    23
    Hi there! If i remember correctly, the coupler on the wagon you are supposed to couple to is set to Locked, you can click on it and set it to unlocked. Keep in mind you 'll have to check other wagons aswell because there are some that are by default locked.
     
  3. maxipolo12

    maxipolo12 Well-Known Member

    Joined:
    Apr 24, 2020
    Messages:
    351
    Likes Received:
    389
    Already checked ;)
     
  4. deans.ma

    deans.ma Member

    Joined:
    Mar 16, 2020
    Messages:
    71
    Likes Received:
    44
    “We are players, not beta testers ...“
    Glad someone on this forums agrees with me!!

    -Dean
     
    • Like Like x 2
  5. maxipolo12

    maxipolo12 Well-Known Member

    Joined:
    Apr 24, 2020
    Messages:
    351
    Likes Received:
    389
    How do we can not agree With that. ?
    I find the community of TS-TSW verrrrryyy kind with the dev when we see the whole quality of the games.
    I know it's a small studio but I find that they oft forget that we are customers and not a part of their studio to give feedback of their game...
     
  6. maxipolo12

    maxipolo12 Well-Known Member

    Joined:
    Apr 24, 2020
    Messages:
    351
    Likes Received:
    389
    still bugged

    Now I have to wait - but nothing comes after several minutes
     
  7. Asian Train Driver

    Asian Train Driver New Member

    Joined:
    Sep 25, 2020
    Messages:
    4
    Likes Received:
    2
    It was set to Locked at the start of scenario.
    What worked for me:
    Stop your loco & consists as if they were coupled (couplers are overlapping on screen),
    Walk to the coupler of the parked car,
    When you hover over the coupler handle it'll say locked, click to unlock it
    Then click again to lock.
    Consists will now be coupled and the objective is completed.

    For a more realistic approach, you can stop your train a few yards before the parked cars. Unlock the coupler then proceed with reversing the train. The cars will couple normally.

    Keep this mind as you will run into this issue again later (I think in the same scenario and also in another scenario). You'll need to manually couple the train.
     
    Last edited: Dec 9, 2020
    • Helpful Helpful x 1
  8. maxipolo12

    maxipolo12 Well-Known Member

    Joined:
    Apr 24, 2020
    Messages:
    351
    Likes Received:
    389
    has worked thank !
    I had to control each cars and then couple / uncouple.
     
  9. LeadCatcher

    LeadCatcher Well-Known Member

    Joined:
    Dec 9, 2016
    Messages:
    930
    Likes Received:
    2,123
    Pretty much the way it works in real life, both couplers have to be opened so they can couple. Watch any of a number of real life videos in train yards and you will see the conductor setting (or at least checking ) the couplers before attempting to couple... then going about connection the air hoses and then open the aircocks etc.
     

Share This Page