1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Db Br 155 Tunnel Sound Bug

Discussion in 'Known Issues & Bug Reports' started by DB628, Aug 16, 2019.

  1. DB628

    DB628 Active Member

    Joined:
    Jun 10, 2019
    Messages:
    224
    Likes Received:
    207
    hello Dovetail,

    The DB BR 155 has since release a tunnel sound bug because the entire sound goes mute when you drive in tunnel, the sound comes first back when the Loco leave the tunnel
     
    • Upvote Upvote x 1
  2. Vinnie

    Vinnie Active Member

    Joined:
    Aug 22, 2018
    Messages:
    110
    Likes Received:
    99
    I reported this bug as well, it's a particular issue with the DB 155, it's the only locomotive on RSN that mute entirely when entering tunnels, it's not just a case of fixing general audio settings for the game. It's a particular issue with the 155 and it's very frustrating having your game muted after paying for a single locomotive
     
  3. Canon772

    Canon772 Active Member

    Joined:
    Jul 24, 2018
    Messages:
    115
    Likes Received:
    82
    In my opinion, this bug has actually got worse with the 2020 update. Previously, sound sometimes returned while still in the tunnel. But now, it never returns until after leaving the tunnel, sometimes straight away and sometimes after quite a time.
     
    • Upvote Upvote x 1
  4. ildario77

    ildario77 Member

    Joined:
    Aug 16, 2019
    Messages:
    92
    Likes Received:
    75
    Reported this bug too... Drove a Hagen-Finnentrop route in beautiful wintertime weather. Good experience, except this annoying bug.
     
  5. DB628

    DB628 Active Member

    Joined:
    Jun 10, 2019
    Messages:
    224
    Likes Received:
    207
  6. deki32

    deki32 New Member

    Joined:
    Sep 19, 2018
    Messages:
    27
    Likes Received:
    23
    It is known to them for sure but it ain’t an easy fix as it is a problem with the Unreal engine so they need to fix the core and need more time. It will probably be included with the next big update announced for the coming weeks.
     
  7. synthetic.angel

    synthetic.angel Active Member

    Joined:
    Aug 27, 2019
    Messages:
    191
    Likes Received:
    117
    I don't have this loco, or even RSN, but I was intrigued by your post. Why do you think it is an UE issue? I only ask this because Vinnie said this:

    ...and that seems to indicate that it's not an UE issue - and that it's a loco-specific issue....? And Vinnie is a very reliable source of information, particularly on this topic.
     
  8. deki32

    deki32 New Member

    Joined:
    Sep 19, 2018
    Messages:
    27
    Likes Received:
    23
    Glad you ask. As far as i remember i saw a thread not too long ago where a DTG staff mentioned that the Unreal Engine has some trouble when needing to reproduce multiple audio sources at the same time. Since the DB BR 155 has a lot of stuff going on soundwise it sure could be that but maybe it is just that one loco. Thank you for pointing out Vinnie's post. I must have missed it. Hope he is right and this gets resolved at some point ;). Cheers
     
    Last edited: Sep 12, 2019 at 8:18 AM

Share This Page