1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Distortion At High Speed

Discussion in 'General Discussion' started by lalitsehgal21, Feb 9, 2018.

  1. lalitsehgal21

    lalitsehgal21 New Member

    Joined:
    Dec 13, 2016
    Messages:
    3
    Likes Received:
    0
    I have a fairly good system to run this game, i am sharing a video showing the wheels gfx when train exceeds 20kmph. The game is running maxed out have a look

    THIS NEEDS FIX


     
  2. Corvan

    Corvan Well-Known Member

    Joined:
    Sep 23, 2017
    Messages:
    528
    Likes Received:
    711
    This is one of the consequences of the motion blur effect; it mucks up the look of the wheels. You can disable that by pressing Ctrl + F2. You won't get the scenery blurring past you in the train anymore but it'll fix the look of the wheels.

    I'm sure DTG is looking to fix that at some point but from what I understand the underlying issue in in UE4.
     
    • Useful Useful x 2
  3. lalitsehgal21

    lalitsehgal21 New Member

    Joined:
    Dec 13, 2016
    Messages:
    3
    Likes Received:
    0
    Thnx will try ...
     
  4. Shukal

    Shukal Well-Known Member

    Joined:
    Sep 27, 2017
    Messages:
    296
    Likes Received:
    447
    Yeah this is A Unreal Engine 4 issue and therefore not all that easy to fix. Fernbus Simulator has it too.
     
    • Downvote Downvote x 1
  5. Juan

    Juan New Member

    Joined:
    Dec 9, 2016
    Messages:
    17
    Likes Received:
    9
    You're wrong.
    It is caused by 'motion blur' feature as Corvan has very well said in the previous message.
     
  6. Corvan

    Corvan Well-Known Member

    Joined:
    Sep 23, 2017
    Messages:
    528
    Likes Received:
    711
    Well; I also said this as I think, although I'm not entirely sure, that the motion blur feature is actually built into UE4 rather than it being something that DTG designed themselves.
     
  7. TrainSim-Jay

    TrainSim-Jay Guest

    Hi lalitsehgal21,

    Thanks for raising this! We are aware of this issue, which is more to do with the engine itself and introduced the ability to turn off motion blur as a stop-gap fix until epic gives us a better resolution.

    Hoping we can get this sorted out asap!

    - Jay
     
  8. Shukal

    Shukal Well-Known Member

    Joined:
    Sep 27, 2017
    Messages:
    296
    Likes Received:
    447
    Juan I never said that it isn't caused by motion blur? I was agreeing with Corvan. Fernbus Simulator also has motion blur and has the same issue. This is because motion blur in Unreal Engine 4 will generally create this strange effect on fast-spinning wheels.
     
    • Upvote Upvote x 1

Share This Page