1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Dtg Help Please: Missing Load Up Screenshot Pictures.

Discussion in 'Technical Reports' started by nwp1, May 9, 2021.

  1. nwp1

    nwp1 Well-Known Member

    Joined:
    Aug 12, 2019
    Messages:
    598
    Likes Received:
    263
    Since the last update, now when I load a game to play from QD, FR or the scenarios, the screen goes blank until the route loads. What has happened to the continual scrolling of half a dozen advertising pictures?

    Before I contact and trouble DTG support, is this a fault with me or is everyone having this reaction. I have verified all files a couple of times but to no difference.

    Can someone throw some light on this please. Are you still getting the load screen shots? Anyone not getting them?
     
    Last edited: May 10, 2021
  2. 749006

    749006 Well-Known Member

    Joined:
    Dec 10, 2016
    Messages:
    5,331
    Likes Received:
    1,567
    I'm still getting the normal screenshots when the game loads
    Have you gone off-line?
    Without the Internet Connection these is nothing to show.

    Peter
     
  3. nwp1

    nwp1 Well-Known Member

    Joined:
    Aug 12, 2019
    Messages:
    598
    Likes Received:
    263
    No I am online Peter. Thank you for responding I really appreciate that.
     
  4. 749006

    749006 Well-Known Member

    Joined:
    Dec 10, 2016
    Messages:
    5,331
    Likes Received:
    1,567
  5. Cat

    Cat Well-Known Member

    Joined:
    Feb 3, 2018
    Messages:
    1,181
    Likes Received:
    694
    nwp1 Sorry I cannot answer your question but...
    Peter I always play off-line but get the loading screen images.
     
  6. 749006

    749006 Well-Known Member

    Joined:
    Dec 10, 2016
    Messages:
    5,331
    Likes Received:
    1,567
    Sorry I don't know then
     
  7. nwp1

    nwp1 Well-Known Member

    Joined:
    Aug 12, 2019
    Messages:
    598
    Likes Received:
    263
    Last edited: May 11, 2021
  8. 749006

    749006 Well-Known Member

    Joined:
    Dec 10, 2016
    Messages:
    5,331
    Likes Received:
    1,567
    Might be worth raising a ticket with DTG
     
  9. nwp1

    nwp1 Well-Known Member

    Joined:
    Aug 12, 2019
    Messages:
    598
    Likes Received:
    263
    Thank you Peter, I think it will be best to raise a ticket, but will wait awhile to see if it corrects itself as the game is working normally. I would have hoped DTG would have read the forum and made a comment.
     
  10. nwp1

    nwp1 Well-Known Member

    Joined:
    Aug 12, 2019
    Messages:
    598
    Likes Received:
    263
    I am pleased to report that I turned on the game today, loaded a route and the screenshots were back. I have done nothing to change anything so don’t know what happened to cause them to disappear for a week
     
    • Like Like x 1
  11. nwp1

    nwp1 Well-Known Member

    Joined:
    Aug 12, 2019
    Messages:
    598
    Likes Received:
    263
    After a brief return, the screenshots have disappeared again to a blank screen with a blue scrolling line at the bottom, while waiting for a route to load.
     
    Last edited: May 16, 2021
  12. Peter Hayes

    Peter Hayes Active Member

    Joined:
    Dec 9, 2016
    Messages:
    491
    Likes Received:
    234
    Long shot may not work.
    Rename the playerprofiles.bin and copy to a safe place, found in the \STEAM\steamapps\common\RailWorks\Content folder, and see if that fixes things (you will need to reset all your TS settings again) - if it doesn't then just use the copy you renamed.
    I found that when using TS in full-screen it tended to lose 'focus" if any other windows service was running in the background - so it may be worthwhile to run TS in borderless/windowed mode to see if that helps. As I say these are long shots!
     
  13. Cat

    Cat Well-Known Member

    Joined:
    Feb 3, 2018
    Messages:
    1,181
    Likes Received:
    694
    Who cares, does anyone actually sit there mesmerised by the rolling screenshots?
     
  14. nwp1

    nwp1 Well-Known Member

    Joined:
    Aug 12, 2019
    Messages:
    598
    Likes Received:
    263
    I agree Cat, but sometimes it’s good to see when they are new. Strange they stopped then reappeared again last week and now stopped again. Not really bothered to find out and amend anything in case something else happens. Apart from this, everything else seems to be working fine.
     
    • Like Like x 1
  15. Cameron's Gaming

    Cameron's Gaming Well-Known Member

    Joined:
    Dec 10, 2016
    Messages:
    1,805
    Likes Received:
    2,437
    Well anything's better than a blank screen.

    I've also been having this, and it seems very tempromental (and possibly random), and the black loading screen occurs also when the store images don't load on the main menu. It doesn't bother me too much but like I say, it's nice to have them.
     
  16. nwp1

    nwp1 Well-Known Member

    Joined:
    Aug 12, 2019
    Messages:
    598
    Likes Received:
    263
    Would you believe it, I play TS at least once a day and this morning whilst waiting for a route to load, the screen loading pictures returned. Wierd.
     
  17. Cameron's Gaming

    Cameron's Gaming Well-Known Member

    Joined:
    Dec 10, 2016
    Messages:
    1,805
    Likes Received:
    2,437
    And for me there was no images at all as I loaded it up to quickly test something with the Ap 37
     
  18. nwp1

    nwp1 Well-Known Member

    Joined:
    Aug 12, 2019
    Messages:
    598
    Likes Received:
    263
    Was working today until I installed a update to a route and the images have disappeared again!!!

    Please sort this DTG.
     
    Last edited: Jun 1, 2021
  19. nwp1

    nwp1 Well-Known Member

    Joined:
    Aug 12, 2019
    Messages:
    598
    Likes Received:
    263
    It came back yesterday but has disappeared again today. Sort this please DTG
     
  20. 749006

    749006 Well-Known Member

    Joined:
    Dec 10, 2016
    Messages:
    5,331
    Likes Received:
    1,567
    Is it something to do with DTG or with your personal settings?

    I ran a few different scenarios and had the usual loading pictures with the new OBB Krokadile and two others
     
  21. Cat

    Cat Well-Known Member

    Joined:
    Feb 3, 2018
    Messages:
    1,181
    Likes Received:
    694
    No problem here either. Does it really matter as long as the scenario loads?
     
  22. nwp1

    nwp1 Well-Known Member

    Joined:
    Aug 12, 2019
    Messages:
    598
    Likes Received:
    263
    I agree Cat the scenarios load, but one day the screenshots are there, then not then appear again then not. It is so strange.
     
    Last edited: Aug 11, 2021

Share This Page