1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

PlayStation Ecw Service 6y31 - Spad On Invisible Signal

Discussion in 'Technical Reports' started by OnlyMe1909, Sep 5, 2020.

  1. OnlyMe1909

    OnlyMe1909 Well-Known Member

    Joined:
    Jan 26, 2019
    Messages:
    240
    Likes Received:
    263
    This is the very first timetable service for the 66 on ECW. Just tried that 2 times on TSW and both times I spadded on a spot where there is no signal.

    When heading to the aggregate facility you first encounter a yellow and well before I got to the red (about 8 or 900 m) I got a message I spadded.

    Anyone else had this problem?
     
  2. OnlyMe1909

    OnlyMe1909 Well-Known Member

    Joined:
    Jan 26, 2019
    Messages:
    240
    Likes Received:
    263
    Just now, I tried it again. I stopped the train just after the yellow signal and got out and went ahead on foot. Even on foot I got a 'Service failed: signal past at danger'
     
  3. Northerner

    Northerner Well-Known Member

    Joined:
    Jun 16, 2020
    Messages:
    283
    Likes Received:
    297
    Sorry, just to be clear, is this in TSW or TSW 2?
     
  4. OnlyMe1909

    OnlyMe1909 Well-Known Member

    Joined:
    Jan 26, 2019
    Messages:
    240
    Likes Received:
    263
  5. robbo54

    robbo54 New Member

    Joined:
    Sep 5, 2020
    Messages:
    6
    Likes Received:
    0
    I get exactly the same issue
     
  6. robbo54

    robbo54 New Member

    Joined:
    Sep 5, 2020
    Messages:
    6
    Likes Received:
    0
    I get it between Lewes and Falmer
     
  7. Anna_AWVR

    Anna_AWVR Active Member

    Joined:
    Jul 26, 2018
    Messages:
    45
    Likes Received:
    114
    I'll look into this. Is this in Journey Mode or Service Mode? What's happening is that an AI train somewhere else on the route is blowing a red signal and faliing you (or in the case of 2G03 the signal is flickering to red for a few milliseconds just as the AI hits it and then changes back to yellow or green).

    I'll see if I can track down the offending service.
     
  8. Teza

    Teza Member

    Joined:
    Aug 27, 2020
    Messages:
    68
    Likes Received:
    28
    This bug is already on the forum and is on pc, xbox ,ps
    i made a thread before the patch update and it never made it in the update, will it be fixed, who knows......
     
    Last edited: Sep 11, 2020
  9. robbo54

    robbo54 New Member

    Joined:
    Sep 5, 2020
    Messages:
    6
    Likes Received:
    0
    Indeed. Who knows. Very frustrating
     

Share This Page